TM1 to PA Upgrade - Web Report Not Showing Last Line

Post Reply
rfielden
Posts: 121
Joined: Wed Aug 06, 2008 2:50 pm
OLAP Product: TM1
Version: 9.5.2
Excel Version: 2007
Location: Tega Cay, SC

TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by rfielden » Wed Dec 04, 2019 1:23 pm

We recently upgraded our TM1 instance to PA. Our P&L report when using Web is not displaying the last line of the report (which is income). The report works fine when using perspectives. Open issue with IBM for a week with no movement forward. Any assistance/insight would be appreciated.
Note: The report is an Active Form.

User avatar
macsir
Community Contributor
Posts: 655
Joined: Wed May 30, 2012 6:50 am
OLAP Product: TM1, SSAS
Version: 9.5 - 10.2
Excel Version: 97 - 2013
Contact:

Re: TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by macsir » Wed Dec 04, 2019 8:34 pm

Is it for every report? Maybe show some snapshots.
In TM1,the answer is always yes though sometimes with a but....
http://tm1sir.blogspot.com.au/

declanr
MVP
Posts: 1630
Joined: Mon Dec 05, 2011 11:51 am
OLAP Product: Cognos TM1
Version: PA2.0 and most of the old ones
Excel Version: All of em
Location: Manchester, United Kingdom
Contact:

Re: TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by declanr » Wed Dec 04, 2019 11:25 pm

Insert a few extra rows under the active form area and add a border to the cells a few rows down then reupload the sheet and it will be fine.
Declan Rodger

Wim Gielis
MVP
Posts: 2278
Joined: Mon Dec 29, 2008 6:26 pm
OLAP Product: TM1
Version: PAL 2.0.8
Excel Version: Office 365 - latest
Location: Brussels, Belgium
Contact:

Re: TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by Wim Gielis » Wed Dec 04, 2019 11:40 pm

Best regards,

Wim Gielis

Excel Most Valuable Professional, 2011-2014
http://www.wimgielis.com ==> 109 TM1 articles and a lot of custom code
Newest blog article: Set up a TM1 model with AutoHotKey as a service or application

rfielden
Posts: 121
Joined: Wed Aug 06, 2008 2:50 pm
OLAP Product: TM1
Version: 9.5.2
Excel Version: 2007
Location: Tega Cay, SC

Re: TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by rfielden » Thu Dec 05, 2019 6:27 pm

Only active form reports having the issue.

Must of inserted the lines incorrectly as that did not work.

rfielden
Posts: 121
Joined: Wed Aug 06, 2008 2:50 pm
OLAP Product: TM1
Version: 9.5.2
Excel Version: 2007
Location: Tega Cay, SC

Re: TM1 to PA Upgrade - Web Report Not Showing Last Line

Post by rfielden » Thu Dec 05, 2019 6:35 pm

When I unhide the rows and columns, I am seeing a 0 AF format code in Column A for the CTO line in perspectives yet the web is showing an 'N' for the same line.

Post Reply