Planning Analytics / Cognos Analytics Dependency

Post Reply
tm123
Posts: 122
Joined: Thu Oct 23, 2014 10:15 pm
OLAP Product: tm1, cognos bi
Version: 10.2
Excel Version: 2010

Planning Analytics / Cognos Analytics Dependency

Post by tm123 » Tue Sep 15, 2020 10:51 pm

Hi guys,

We are looking to upgrade Planning Analytics to the latest version ( 2.0.9.2 ) and also upgrade PAW and PAX to the latest versions.

Do we need to upgrade also Cognos Analytics? We use Security Mode 5 but we do not use Cognos BI ( Cognos Analytics ) for anything else, so I am not sure what is the dependency now

Thank you!!

User avatar
Elessar
Community Contributor
Posts: 207
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: PA 2
Version: 2.0.9
Excel Version: 2016
Location: Russia

Re: Planning Analytics / Cognos Analytics Dependency

Post by Elessar » Wed Sep 16, 2020 6:41 am

Hi,

In short, you need CA 11.0.0.0 or future fix packs
You can get information about product compatibility here: https://www.ibm.com/software/reports/co ... oduct.html
In your case, you should select PA local, "Supported software" tab, and look for "Cognos" there.
Best regards, Alexander Dvoynev

Post Reply