Pulse Query

Post Reply
Neelutm1
Posts: 17
Joined: Tue Nov 13, 2018 3:16 am
OLAP Product: COGNOS TM1
Version: 10.2.2
Excel Version: 2010

Pulse Query

Post by Neelutm1 » Tue Mar 03, 2020 4:15 am

HI team,

We recently migrated to Planning analytics 2.0.9 and we are on pulse 5.1.5 version.
I have noticed Live monitor/session monitor is not showing any active users, it is showing blank.
I have checked configuration of tm1 bin and it is pointing to correct path only.
I can see processes under Message log.

Can you please advise how I can see active users list under session monito.

Regards,
Neelima

EvgenyT
Community Contributor
Posts: 324
Joined: Mon Jul 02, 2012 9:39 pm
OLAP Product: TM1
Version: PAL 2.0.8
Excel Version: 2016
Location: Sydney, Australia

Re: Pulse Query

Post by EvgenyT » Tue Mar 03, 2020 4:53 am

Using IE or Chrome ?

Neelutm1
Posts: 17
Joined: Tue Nov 13, 2018 3:16 am
OLAP Product: COGNOS TM1
Version: 10.2.2
Excel Version: 2010

Re: Pulse Query

Post by Neelutm1 » Tue Mar 03, 2020 4:54 am

Chrome.

Neelutm1
Posts: 17
Joined: Tue Nov 13, 2018 3:16 am
OLAP Product: COGNOS TM1
Version: 10.2.2
Excel Version: 2010

Re: Pulse Query

Post by Neelutm1 » Tue Mar 03, 2020 4:55 am

tried both..

ByronB
Posts: 15
Joined: Tue Mar 01, 2016 5:55 am
OLAP Product: TM1 + BI
Version: TM1 10.2
Excel Version: Excel 2010

Re: Pulse Query

Post by ByronB » Wed Mar 04, 2020 2:19 am

Hi Neelutm1,

Pulse v5.1.5 is a very old version of Pulse. I would highly recommend to upgrade to the latest version v5.8.2 which you can download here: https://forum.cubewise.com/t/pulse-release-v5-8-2/3166

In the future if you have an issue with Pulse, I would recommend to create an issue on the Pulse Support Portal: https://support.cubewise.com/code/pulse/issues

Cheers,

Neelutm1
Posts: 17
Joined: Tue Nov 13, 2018 3:16 am
OLAP Product: COGNOS TM1
Version: 10.2.2
Excel Version: 2010

Re: Pulse Query

Post by Neelutm1 » Thu Mar 12, 2020 5:18 am

Thank you.
Upgraded version fixed the issue.

Regards,
Neelima

Post Reply