TM1 Architect Not Showing another TM1 Remote Server

Post Reply
mail_kupi
Posts: 22
Joined: Wed Jan 26, 2011 3:06 pm
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2003

TM1 Architect Not Showing another TM1 Remote Server

Post by mail_kupi » Thu Dec 01, 2011 11:34 am

Hi All,

I Have A problem when trying to access TM1 server from another PC Server.
Acctually this problem occured after the PC server install active directory.
is there any suggestion?

Regards,
Kupi

User avatar
jim wood
Site Admin
Posts: 3781
Joined: Wed May 14, 2008 1:51 pm
OLAP Product: TM1
Version: TM1 10.2.2
Excel Version: 2007
Location: 1639 Route 10, Suite 107, Parsippany, NJ, USA
Contact:

Re: TM1 Architect Not Showing another TM1 Remote Server

Post by jim wood » Thu Dec 01, 2011 1:20 pm

My guess is you need to speak to your network guys. It's DNS written right all over it. Have you tried using the machine IP??

BTW this isn't really a TM1 issue.
Struggling through the quagmire of life to reach the other side of who knows where.
Application Consulting Group (ACG) TM1 Consulting
OS: Windows 10 64-bit. TM1 Version: 10.2.2

mail_kupi
Posts: 22
Joined: Wed Jan 26, 2011 3:06 pm
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2003

Re: TM1 Architect Not Showing another TM1 Remote Server

Post by mail_kupi » Fri Dec 02, 2011 11:52 am

Hi Jim,

thanks for your reply.

I haved tried using the machine IP before active directory installed.
if DNS written right all over it, do you have any suggestion what i have to check with my network guys?

Thanks a lot.

User avatar
jim wood
Site Admin
Posts: 3781
Joined: Wed May 14, 2008 1:51 pm
OLAP Product: TM1
Version: TM1 10.2.2
Excel Version: 2007
Location: 1639 Route 10, Suite 107, Parsippany, NJ, USA
Contact:

Re: TM1 Architect Not Showing another TM1 Remote Server

Post by jim wood » Fri Dec 02, 2011 1:38 pm

Have you tried pinging the name of the server? Is there any conflict with IP4/6 issues?
Struggling through the quagmire of life to reach the other side of who knows where.
Application Consulting Group (ACG) TM1 Consulting
OS: Windows 10 64-bit. TM1 Version: 10.2.2

mail_kupi
Posts: 22
Joined: Wed Jan 26, 2011 3:06 pm
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2003

Re: TM1 Architect Not Showing another TM1 Remote Server

Post by mail_kupi » Tue Dec 06, 2011 3:12 am

Thanks for your reply jim,

I have tried pinging to the name server or using ip server. so far we dont have any issue IP4/6.

Post Reply