Tm1Web - Active Form not rendering

Post Reply
chewza
Posts: 92
Joined: Tue Aug 17, 2010 11:51 am
OLAP Product: TM1
Version: 9.5
Excel Version: 7

Tm1Web - Active Form not rendering

Post by chewza » Wed May 20, 2020 1:59 pm

Hi Guys

I have some Active Forms which work fine in Perspectives. In Tm1 Web no returns, despite hitting rebuild sheet/book.
We are running Version 11.4.0.21

Any ideas?

Much appreciated!!

Regards
Chris

tomok
MVP
Posts: 2724
Joined: Tue Feb 16, 2010 2:39 pm
OLAP Product: TM1, Palo
Version: Beginning of time thru 10.2
Excel Version: 2003-2007-2010-2013
Location: Atlanta, GA
Contact:

Re: Tm1Web - Active Form not rendering

Post by tomok » Wed May 20, 2020 5:47 pm

chewza wrote:
Wed May 20, 2020 1:59 pm
Hi Guys

I have some Active Forms which work fine in Perspectives. In Tm1 Web no returns, despite hitting rebuild sheet/book.
We are running Version 11.4.0.21

Any ideas?

Much appreciated!!

Regards
Chris
Have you checked all the non-TM1 formulas you are using in the workbook to make sure they are supported in TM1Web?
Tom O'Kelley - Manager Finance Systems
American Tower
http://www.onlinecourtreservations.com/

Wim Gielis
MVP
Posts: 2426
Joined: Mon Dec 29, 2008 6:26 pm
OLAP Product: TM1
Version: PAL 2.0.8
Excel Version: Office 365 - latest
Location: Brussels, Belgium
Contact:

Re: Tm1Web - Active Form not rendering

Post by Wim Gielis » Wed May 20, 2020 6:01 pm

Did you check the log files ?
Best regards,

Wim Gielis

Excel Most Valuable Professional, 2011-2014
https://www.wimgielis.com ==> 112 TM1 articles and a lot of custom code
Newest blog article: Selecting elements in the Subset Editor quickly

Post Reply