Cannot add Action button to existing websheet

Post Reply
User avatar
PavoGa
Community Contributor
Posts: 395
Joined: Thu Apr 18, 2013 6:59 pm
OLAP Product: TM1
Version: 10.2.2 FP7, PA2.0.05
Excel Version: 2013 PAW
Location: Cleveland, Tennessee

Cannot add Action button to existing websheet

Post by PavoGa » Fri Jan 10, 2020 7:05 pm

I have an existing web sheet for which I am unable to add an action button. I click action button and nothing happens. No action button window.

Other existing web sheets have no problem. Open another one up, click add action button and works like a charm. Start a new web sheet, no problem. Have not found another existing sheet/workbook that is having this issue.

Have not been able to find anything about this workbook that is different from the others. Has anyone run into this issue and if so, was there a cause that can be remedied?

PAX 2.0.34
Excel for Office 365, 16.0 64-bit.
Ty
Cleveland, TN

User avatar
PavoGa
Community Contributor
Posts: 395
Joined: Thu Apr 18, 2013 6:59 pm
OLAP Product: TM1
Version: 10.2.2 FP7, PA2.0.05
Excel Version: 2013 PAW
Location: Cleveland, Tennessee

Re: Cannot add Action button to existing websheet

Post by PavoGa » Wed Jan 15, 2020 6:25 pm

Just bump this and provide our resolution. I rebuilt the websheet. And had no problem then adding an action button. Guess something in it was not gee hawing with the latest upgrade and switch to CAM security we are currently doing.

Now the only problem is that we have several web sheets, not all by any means, that will not display their action buttons on loading in TM1 Web. They have to be rebuilt.
Ty
Cleveland, TN

Post Reply