No ODBC preview

Post Reply
User avatar
roei61
Posts: 39
Joined: Wed Aug 22, 2012 5:44 am
OLAP Product: PAX
Version: 2.0.7
Excel Version: 2016
Location: Israel

No ODBC preview

Post by roei61 » Sat Jul 27, 2019 5:43 pm

Hi All,

I'm using PAX 2.0.8
We have a new process that connect through ODBC to a view in Oracle 11g.

While i'm getting results in PL-SQL, tm1 showing me only the view headers (wo data).
Based on posts in this forum, I already done the follows without any success.

1. Checked that cfg file contains:
SQLFetchScroll=T
UseSQLExtendedFetch=T

2. I checked only one column to make sure there is no problem with one of the column and it still shows nothing

Thanks for helping
Roei

User avatar
jim wood
Site Admin
Posts: 3762
Joined: Wed May 14, 2008 1:51 pm
OLAP Product: TM1
Version: TM1 10.2.2
Excel Version: 2007
Location: 1639 Route 10, Suite 107, Parsippany, NJ, USA
Contact:

Re: No ODBC preview

Post by jim wood » Mon Jul 29, 2019 10:44 am

Are you using the same user in the ODBC as you are when running the query yourself? Sounds like security rights for the ODBC user to me.
Struggling through the quagmire of life to reach the other side of who knows where.
Application Consulting Group (ACG) TM1 Consulting
OS: Windows 10 64-bit. TM1 Version: 10.2.2

User avatar
roei61
Posts: 39
Joined: Wed Aug 22, 2012 5:44 am
OLAP Product: PAX
Version: 2.0.7
Excel Version: 2016
Location: Israel

Re: No ODBC preview

Post by roei61 » Mon Jul 29, 2019 2:58 pm

Hi,

Thanks for your answer.
Yes, it's the same user and still don't work

Roei

Paul-TM1
Posts: 71
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: No ODBC preview

Post by Paul-TM1 » Wed Oct 23, 2019 7:15 pm

Hi,
Do you still have the issue? I think only one of the parameters cab be used in one setting. I am not sure.

Paul.

Post Reply