Page 1 of 1

How to disable auto-recalc in PAW

Posted: Wed Sep 13, 2017 6:37 pm
by kdunic

Does anyone have any experience with disabling auto-recalc in PAW? We have several cube views in PAW workbooks and cannot seem to disable auto-recalc. What we've tried so far:

- Disable the 'Data refresh' setting in the PAW options for the view
- Disabled auto-recalc in the underlying view
- Updated the Web Config file to disable auto-recalc in all circumstances (picklist, data entry etc)
- Tried using cursors to move over to the next cell after entering data (still triggers a recalc)

I could not find any PAW specific configurations out there. Hoping some experts on here might have a solution. Thanks!