New instance client log in problem

Post Reply
jyoung66
Posts: 24
Joined: Fri Aug 13, 2010 2:14 am
OLAP Product: TM1
Version: PAW 2 PAX
Excel Version: 2016

New instance client log in problem

Post by jyoung66 » Fri Sep 26, 2014 6:42 am

Hi

I have a new instance that I can log into while remoting in to the server, but not while on my client.

I have integrated security set to 1 at the moment and (although the prod environment is 5 and works fine)

On the client, I can see the instance but when I double click to log on it waits and times out without giving me the log in screen

Any clues here?

rmackenzie
MVP
Posts: 733
Joined: Wed May 14, 2008 11:06 pm

Re: New instance client log in problem

Post by rmackenzie » Fri Sep 26, 2014 6:48 am

I'd imagine it is something to do with the configuration of Perspectives on the client machine. If you compare tm1p.ini between the client and server Perspectives installs it may throw up the difference that you need to fix. It kinda sounds like the tm1p.ini on the client isn't pointing to the correct ssl folder, or that the ssl folder is in a different location to the one referenced in the tm1p.ini. You can see that location on the same options screen that contains the text fields for the admin host and the local data directory etc.
Robin Mackenzie

jyoung66
Posts: 24
Joined: Fri Aug 13, 2010 2:14 am
OLAP Product: TM1
Version: PAW 2 PAX
Excel Version: 2016

Re: New instance client log in problem

Post by jyoung66 » Mon Sep 29, 2014 12:07 am

Hi There

For those who were hoping for an answer i thought i would close the loop:

Problem was that the port number int the config file had to be added to the firewall on the server.

Post Reply