Search found 572 matches

by Michel Zijlema
Fri Aug 14, 2009 1:53 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1Web Localhost on Vista not working
Replies: 14
Views: 5730

Re: TM1Web Localhost on Vista not working

Hi harrytm1, I finally found time to dive into this and managed to solve my (and maybe your?) problem. At first I uninstalled TM1 9.4.1 completely, reinstalled 9.4.1, tested this and then installed 9.4.1 FP2. After installing 9.4.1 the Excel publishing appeared to be some sort of working (I could op...
by Michel Zijlema
Tue Aug 04, 2009 8:42 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Changes in xdi not flowing through
Replies: 5
Views: 1716

Re: Changes in xdi not flowing through

Hi, are you updating aliases? In that case please note that alias values need to be unique - you can't have two elements with the same alias and you can't have an element with name of another element as it's alias. If you try to set a conflicting alias, the DBSA function refuses without a warning. M...
by Michel Zijlema
Wed Jul 29, 2009 11:57 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Feeder with N: not working in feeder
Replies: 13
Views: 4572

Re: Feeder with N: not working in feeder

OK. But does my remark make sense that when the rule pulls from the previous year the feeder should be the other way around (previous year feeds current year, so in effect next year) - and based on that could it be that this is wrong in your current feeder?

Michel
by Michel Zijlema
Wed Jul 29, 2009 11:35 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Feeder with N: not working in feeder
Replies: 13
Views: 4572

Re: Feeder with N: not working in feeder

Hi Mark, The fact that values are calculated at N: level, but not consolidated is ususally due to the fact that the feeding is wrong. If I'm correct the rule pulls the values from previous year if there are no actuals available. So a value in a year should feed a cell in the next year (previous year...
by Michel Zijlema
Tue Jul 28, 2009 8:24 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Feeder with N: not working in feeder
Replies: 13
Views: 4572

Re: Feeder with N: not working in feeder

I have a feeder that I am trying to create. So far I have the following: source cube: ['Disp Term':'ASHI Consolidated','Drop Term':'ASHI Consolidated','Job_Code':'Total','Plant Codes':'Total','Hauled','Units'] =>DB('Unit Forecast', !Haul Term, !Customer Accounts, 'Units', 'Haul', 'Base', if(attrs('...
by Michel Zijlema
Tue Jul 28, 2009 9:13 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Time structure continuous
Replies: 4
Views: 1177

Re: Time structure continuous

in a test I read somehting about a time structure "continuous", but could not find it the docs. Hi Toto, I wouldn't bother too much about the "continuous" time structure. This is terminology invented by some Applix/Cognos author in the TM1 training material - I think it indicates a single dimension...
by Michel Zijlema
Mon Jul 27, 2009 2:59 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 is loaded but is not able to connect *URGENT*
Replies: 17
Views: 3878

Re: TM1 is loaded but is not able to connect *URGENT*

Could it be that you are using the same tcp/ip port for both DEV and PRD servers?
(assuming both TM1 servers are running on the same machine)

Michel
by Michel Zijlema
Fri Jul 24, 2009 6:05 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1Web Localhost on Vista not working
Replies: 14
Views: 5730

Re: TM1Web Localhost on Vista not working

Hi harrytm1, You're not alone in this - I'm facing the same problems on almost the same configuration (I use Vista Business Premium instead of Home). This was already discussed in this thread (you initiated). I've managed to get most things working as described in that thread, except for the Excel p...
by Michel Zijlema
Tue Jul 07, 2009 4:51 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: String Comparison Error
Replies: 9
Views: 2174

Re: String Comparison Error

Hi, The problem with the posted rules are maybe (partially) caused because 'Average Cost', 'Amount', 'Calculation Option', 'Required $' and 'Required FTE' are all elements in the same dimension? In this case the feeder is syntactically not correct. This problem will be solved by using the feeders Gr...
by Michel Zijlema
Mon Jun 22, 2009 8:28 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 9.1.4 - Slower than previous versions
Replies: 6
Views: 1430

Re: TM1 9.1.4 - Slower than previous versions

Hi,

I also can't recall seeing a 9.1.4 FP1 anywhere...
Regarding Cubeware Importer I would advice to upgrade the Common Components to version 7.5 if you haven't done this already. I'm not sure whether this would make a difference, but Cubeware is improving the drivers all the time.

Michel
by Michel Zijlema
Thu Jun 18, 2009 10:51 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: N_DISCONNECT sucks
Replies: 1
Views: 915

Re: N_DISCONNECT sucks

N_DISCONNECT kills all servers and doesn't give the system a chance to recognise that the user has fully disconnected from the server so relogging as a different user creates an issue where the security is as per last user, MDX is as per last user, etc. Maybe running the M_CLEAR macro (flush client...
by Michel Zijlema
Tue Jun 09, 2009 4:49 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 x64 install
Replies: 3
Views: 2971

Re: TM1 x64 install

Hi Jonathan,

The x64 install package installs the 64-bit components. Architect and Perspectives are 32-bit applications and need to be installed using the x86 package.

Michel
by Michel Zijlema
Sat Jun 06, 2009 7:47 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Variable not registering in Advanced tabs
Replies: 24
Views: 14100

Re: Variable not registering in Advanced tabs

Like Alan mentioned, the datasource will only be processed on the MetaData and/or Data tab (and only when there is process code on these tabs). So the content of the variables will not be available on the Prolog tab. On the Prolog tab f.i. you can still change the datasource by setting the DataSourc...
by Michel Zijlema
Tue Jun 02, 2009 7:08 pm
Forum: General
Topic: Free OLAP Development
Replies: 2
Views: 2441

Re: Free OLAP Development

I'd like to know if there exists a free tool for cube development that can connect to an Oracle 11g database. Thanks. PALO is an open source OLAP tool from Jedox . You can use their ETL Server to connect (through ODBC) to Oracle 11g. You could also use the freeware IMP:PALO tool to connect (through...
by Michel Zijlema
Fri May 29, 2009 7:52 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TI Path losing characters
Replies: 3
Views: 1261

Re: TI Path losing characters

Hi,

Is there also no code on the Prolog tab using DataSourceNameForServer to change the source path?

Michel
by Michel Zijlema
Thu May 28, 2009 7:55 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TI Path losing characters
Replies: 3
Views: 1261

Re: TI Path losing characters

Hi,

On the datasource tab you have two entries to specify the sourcepath (for client and for server). Could it be that you typed the client path correctly and the server path without the 'c'?

Michel
by Michel Zijlema
Mon May 25, 2009 1:16 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: active form icon disappear
Replies: 2
Views: 1033

Re: active form icon disappear

in the cube viewer , I can't find the snapshot icon , active form icon and slice icon. but I can insert active form from Excel? got any idea ?? There is a difference with running the Cube Viewer from the Server Explorer in the Excel TM1 menu and the running the Cube Viewer from the TM1 Architect ('...
by Michel Zijlema
Thu May 21, 2009 10:32 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Access ODBC connections
Replies: 10
Views: 10790

Re: Access ODBC connections

Hi Steve, I don't think there will be 64-bit ODBC drivers for Access available, so you need to use the 32-bit driver over the ODBC Gateway. To make this work you first need to setup the (system!) DSN through the odbcad32.exe console (the one in the WoW64 directory). Second you need the ODBC Gateway ...
by Michel Zijlema
Sun May 17, 2009 6:24 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Fix Pack 1 + TM1 Web (9.4MR1) error, HELP!
Replies: 5
Views: 2408

Re: Fix Pack 1 + TM1 Web (9.4MR1) error, HELP!

Hi, I also managed to solve a part of my problems. The IIS not applying the stylesheets was caused by missing security settings on the TM1Web\css subdirectory. I manually added the Users group (read&execute) to the directory security settings and this solved the problem. Now I'm again facing a non-f...
by Michel Zijlema
Wed May 13, 2009 6:24 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 SQL
Replies: 4
Views: 1356

Re: TM1 SQL

Hi, As Alan mentioned TI just passes the query to the database and retrieves the resultset. Some things to note: if (in the query window on the datasource tab) your SQL consists of multiple, semicolon separated, statements, I think TI will only pass the first one. Another thing: TI doesn't like doub...