Search found 643 matches

by gtonkin
Sat Oct 06, 2018 9:00 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Making some progress but the Admintool is having issues starting: Removing admintool Recreating 92bea6393ef1_admintool ... error ERROR: for 92bea6393ef1_admintool driver "windowsfilter" failed to remove root filesystem for 92bea6393ef1e623c547668c4 797401ed11357d8b3fe4f4333db4200b6a40c51: rename C:\...
by gtonkin
Fri Oct 05, 2018 7:08 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection
Replies: 8
Views: 784

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Happens on PAL too - generally when selecting contiguous ranges holding shift - using Ctrl to pick seems fine for me.

FWIW here's a link to DeveloperWorks where others have noted this issue too:
https://www.ibm.com/developerworks/comm ... dd62189870
by gtonkin
Thu Oct 04, 2018 8:13 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Something definitely not right with PAW on this machine - after all that, my windowsfilter folder is now 70Gb again and cannot start services as there is no space left on my device.
by gtonkin
Thu Oct 04, 2018 7:36 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

After re-installing, everything seems to be up and running except there is no Gateway service??????
PAW_20181004_2135.PNG
PAW_20181004_2135.PNG (43.67 KiB) Viewed 2663 times
Docker images does show the image is available.

Is there a way to manually create and trigger the Gateway service - it should happen automatically.
by gtonkin
Thu Oct 04, 2018 2:34 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Thanks Dr Nybble, had happened on the zap tool a couple of hours ago and uninstalled, zapped, reinstalled, recreated PAW from images, busy reconfiguring etc.

Will post back once all is done...
by gtonkin
Thu Oct 04, 2018 10:01 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

The -ForceDeleteAllSwitches option did not work, if anything I seem to be worse off now. I think it is truly broken now. PAW_20181004_1047.PNG I have tried removing docker completely, re-installing and re-installing the Docker images. Somewhere there still seems to be settings or configuration that ...
by gtonkin
Mon Sep 24, 2018 3:38 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Thanks Dr Nybble, will try this in October. Had to take a week’s leave to get over the anguish it has caused. :lol:
by gtonkin
Wed Sep 19, 2018 10:15 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Definitely lots of fun! No joy yet however - I have tried the script and run it with the cleanup. At this stage I think I may need to re-install - my PA-Gateway service will just not start and seems to crash the Admin Tool each time. Going to give this a break for a day or two and see if a fresh min...
by gtonkin
Tue Sep 18, 2018 9:32 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Hi Dr Nybble, think we are getting closer. After executing paw.ps1 and starting the Admin tool, I am able to validate and update again. When checking services however, Gateway shows as Exited, no logs found for Gateway (and in the PA-Gateway folder) Restarting the server causing the Admin tool to ex...
by gtonkin
Mon Sep 17, 2018 6:11 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Thanks Dr Nubble - the wa-proxy log is below-It contians the original IP Address (192.168.11.113), not the current 192.168.43.33. 2018-09-17T17:52:51.645Z - error: PA-GATEWAY Error: An unexpected error has occurred See the server logs for more information { statusCode: 500, message: 'PA-GATEWAY Erro...
by gtonkin
Mon Sep 17, 2018 2:50 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

Re: PAW not working after network changes

Thanks for the response Dr Nybble. .\scripts\launch.ps1 opens a tab on the browser - http://172.30.88.232/login?cburl=%2F but returns error 500. I configured config\paw.ps1 with the IP Address the VM is using and tried to access the PAW login from the host machine (i.e. not same as where PAW is runn...
by gtonkin
Sun Sep 16, 2018 11:36 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Question of the day
Replies: 9
Views: 996

Re: TM1 Question of the day

Thanks Wim. Have never had a need to do this but good to know.
So basically a view configured in Prolog and updated in Meta Data will be refreshed before Data. Zeroing cells in Meta Data will thus cause a further reduced view, if zero suppression is applied.

Do I understand you correctly?
by gtonkin
Sat Sep 15, 2018 8:47 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Error: getaddrinfo ENOTFOUND
Replies: 2
Views: 508

Re: Error: getaddrinfo ENOTFOUND

I got this one yesterday when I used the machine name rather than the IP address - did not make sense as a ping on the machine name resolved just fine.
Try the IP address if you have not already done so.
by gtonkin
Fri Sep 14, 2018 3:50 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 24
Views: 3781

PAW not working after network changes

I have a Win 2016 server running under Hyper-V. I moved the disk image from one host to another which also required new Network Adapters as the virtual switches are different. There are 2 adapters currently bound but only one will ever be active. PAW was working just fine but now after starting the ...
by gtonkin
Fri Sep 07, 2018 6:22 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Data Saves not completing and retriggering 10.2.2 FP4
Replies: 13
Views: 973

Re: Data Saves not completing and retriggering 10.2.2 FP4

... Other ideas ? Have not tried this myself as yet, but what about a caller process that loops through the cubes, for each cube a child process is run to do a CubeSaveData. Doing this may create breathers at the very least. Not sure how changes to the cube will be treated should the cube being sav...
by gtonkin
Thu Sep 06, 2018 5:19 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Data Saves not completing and retriggering 10.2.2 FP4
Replies: 13
Views: 973

Re: Data Saves not completing and retriggering 10.2.2 FP4

Is the save in the Prolog? If it is move it to Epilog. There have been issues with a SaveDataAll in Prolog.
by gtonkin
Thu Aug 30, 2018 7:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Question - Stack Overflow
Replies: 4
Views: 653

Re: Question - Stack Overflow

I had something similar years back where a rule or feeder was looking at a prior period which in turn was derived from a prior period. The chain just got too long or possibly broke on the first period. I think we ended up STETing the first period in the model. Apologies for being very vague but was ...
by gtonkin
Mon Aug 20, 2018 5:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: MDX Subset in TI Process
Replies: 3
Views: 323

Re: MDX Subset in TI Process

dharav9 wrote:
Mon Aug 20, 2018 4:36 pm
...
(should the output comes in double quote "*34440*" , like this?)
...
Try change: vDataSet='*'|v1|'*';
To: vDataSet='"*'|v1|'*"';
by gtonkin
Sun Aug 19, 2018 5:40 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Sluggish ODBC recordset
Replies: 4
Views: 487

Re: Sluggish ODBC recordset

Hi Paul, There is no Excel on the server but querying the table via HeidiSQL portable (no SSMS on server either), I get the same results as from the workstation, roughly 7 seconds. I know this is not a like-for-like comparison as I am not using ODBC but at least gives an indication that the network ...
by gtonkin
Sun Aug 19, 2018 1:17 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Sluggish ODBC recordset
Replies: 4
Views: 487

Re: Sluggish ODBC recordset

Thanks for the reply Paul. Tried the SELECT TOP 17549 records from the query but made no difference. There appears to be only varchar and decimal columns in the recordset, as well as the filters-does not look like anything out of the ordinary. The table was re-indexed but no changes. Apologies,what ...