Search found 55 matches

by BigDSter
Fri Feb 03, 2012 4:51 pm
Forum: Bugs
Topic: Missing title elements in a view, TM1 9.5 and up
Replies: 21
Views: 24011

Re: Missing title elements in a view, TM1 9.5 and up

Just had the same problem on a Windows 7 64bit laptop Tried Office 2010 32bit with 9.5.1 - Missing title dimensions Office 2010 32bit with 9.4.1 - Still some missing Office 2007 32bit with 9.5.1 - Missing Office 2007 32bit with 9.4.1 - Still missing So in a bit of inspiration our ops guys disabled r...
by BigDSter
Mon Feb 07, 2011 1:52 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Is TM1 9.5x stable?
Replies: 16
Views: 10093

Re: Is TM1 9.5x stable?

Right ignore that, managed to research a bit further and it was the adminhost port settings that needed to be unblocked. Working okay now ta
by BigDSter
Mon Feb 07, 2011 1:40 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Is TM1 9.5x stable?
Replies: 16
Views: 10093

Re: Is TM1 9.5x stable?

We are just testing 9.5.1 64bit server, one question though, if you didn't want all the above issues with the client, could you still use an older client. We have a large install base of 9.4.1 but at first test although I've added the adminhost name into the options my install of it won't see the 9....
by BigDSter
Thu Jul 01, 2010 9:02 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Feeder Query
Replies: 2
Views: 1110

Re: Feeder Query

Thanks Martin, works brilliantly.

Say thanks to your daughter too :)

David
by BigDSter
Wed Jun 30, 2010 1:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Feeder Query
Replies: 2
Views: 1110

Feeder Query

Although I've now got over 5 years experience with TM1, building endless cubes and TI's I still have a blind spot for feeders. Just trying to do a simple cube which works with the rules, but as soon as I introduce feeders it goes wrong. feeder_failure1.jpg When you run it without the feeders it does...
by BigDSter
Fri May 28, 2010 8:01 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Performance Issue 9.4.1 FP1 / Excel 2007
Replies: 5
Views: 1461

Re: Performance Issue 9.4.1 FP1 / Excel 2007

Not for this particular issue. We couldn't go with that server as our users on 8.4.5 couldn't see the server, whereas they can with 9.4.1 FP1. Hence we can get a managed roll out rather than a one shot big bang switch.

We'll carry on upgrading to 9.4.1 FP1 then upgrade to 9.5 soon after.
by BigDSter
Wed May 26, 2010 3:14 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Performance Issue 9.4.1 FP1 / Excel 2007
Replies: 5
Views: 1461

Re: Performance Issue 9.4.1 FP1 / Excel 2007

Well we've upgraded our test server to 9.5 to see if that made a difference (release notes indicated it may do) with 9.4.1 FP1 client over WAN - same issue with 9.5 client over WAN - fixed, cube comes up pretty instantly as we'd expect. So ... just need to get everyone onto Excel 2007/9.4.1 FP1 then...
by BigDSter
Wed May 26, 2010 12:19 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Performance Issue 9.4.1 FP1 / Excel 2007
Replies: 5
Views: 1461

Performance Issue 9.4.1 FP1 / Excel 2007

Hi, We've just upgraded our 2 main servers to 9.4.1 FP1 (32 bit server on 64 bit windows 2003). As we haven't been able to update all the clients in 1 go we are still in a mixed state of 8.4.5/Excel 2003 and 9.4.1 FP1/Excel 2007. Most of our users are on terminal servers which are located next to th...
by BigDSter
Wed Apr 07, 2010 8:52 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Chore Re-Executing
Replies: 10
Views: 3756

Re: TM1 Chore Re-Executing

I've noticed that on a couple of chores since we upgraded to 9.4.1 FP1
by BigDSter
Wed Mar 31, 2010 3:32 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: IBM/COGNOS Pain
Replies: 34
Views: 8138

Re: IBM/COGNOS Pain

Me being dumb then :roll:

Ta
by BigDSter
Wed Mar 31, 2010 2:45 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: IBM/COGNOS Pain
Replies: 34
Views: 8138

Re: IBM/COGNOS Pain

Just had a renewal quote for a 10% increase which made us splutter out of biscuits! We did have an agreement in our original contract that we inserted "Maintenance renewal pricing is calculated at 18% of the then-current software component list price schedule at the time of maintenance renewal, but ...
by BigDSter
Fri Mar 12, 2010 9:40 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1ChoreExecute
Replies: 18
Views: 7325

Re: TM1ChoreExecute

We've had to stop using tm1choreexecute since we moved to 9.4.1 FP1 32 bit on a 64 bit server. For some reason it was causing a server crash pretty much every time it ran. We had to move all chores back into TM1 which is a bit of a bugger.
by BigDSter
Mon Mar 01, 2010 12:19 pm
Forum: Bugs
Topic: 11-100455711 - 9.1 SP4 Memory Handling Issues
Replies: 1
Views: 3798

Re: 11-100455711 - 9.1 SP4 Memory Handling Issues

The TM1Server.log file provides the following information: 7220 INFO 2008-11-17 00:45:45,498 TM1.Chore Registering chore: zSaveData Start time: 2007/10/31 02:50:56 Frequency: 00:12:00:00 3908 INFO 2008-11-17 00:45:46,889 TM1.Server TM1 Server is ready 3908 INFO 2008-11-17 00:45:46,889 TM1.Server No...
by BigDSter
Thu Feb 18, 2010 9:34 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: 64 Bit Pricing Query
Replies: 2
Views: 997

64 Bit Pricing Query

Just a quick question about pricing if anyone has any recent knowledge. When we last looked into getting a 64 bit TM1 server we were quoted twice the price of the 32 bit server, which has always put us off. We are currently in the process of migrating to a 64 bit platform but a 32 bit server, to get...
by BigDSter
Tue Feb 09, 2010 9:42 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ***Log in Failed****
Replies: 10
Views: 3675

Re: ***Log in Failed****

Well we seemed to have fixed that now. What seemed to be the error was that I'd set ClientMessagePortNumber (a new config field I'd not paid much attention to) to the same as PortNumber Guaranteed to screw any server up it's set on. Least it wasn't the virtual machine that was the issue, and I can g...
by BigDSter
Thu Jan 07, 2010 1:19 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ***Log in Failed****
Replies: 10
Views: 3675

Re: ***Log in Failed****

Getting very frustrated with 9.4.1 FP1 now. This client message error TM1.ClientMessage Could not read message header. now seems to occur whenever I try to even connect to the server with either the 9.4.1 FP1 Architect or my 8.4.3 Client. As soon as this happens the server is unusable by any user. D...
by BigDSter
Mon Jan 04, 2010 11:50 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Has anyone Connected Tm1 to BW without Connector
Replies: 5
Views: 1979

Re: Has anyone Connected Tm1 to BW without Connector

After 11+ years of working with and extracting data from SAP R3 it's actually quite easy. Most of the tables (apart from payroll info) are easily accessible and the German names are no hinderance, just another name. We have about 90-100 table extracts that run nightly (or more frequently) to update ...
by BigDSter
Mon Dec 14, 2009 10:05 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: tm1choreexecute & 9.4
Replies: 2
Views: 879

Re: tm1choreexecute & 9.4

I don't know if its just me, but 9.4 seems pretty flakey. Running on an empty server with chores that have run okay for years on Production server. However on 9.4 overnight the server restarts itself 3-4 times and then becomes unresponsive int he morning, with no explanation. Okay, guess I need to s...
by BigDSter
Fri Dec 11, 2009 9:23 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: tm1choreexecute & 9.4
Replies: 2
Views: 879

tm1choreexecute & 9.4

Just testing a new install of 9.4 and finding a few quirks. Running it without any users to start with, just updated data and our standard set of chores triggered by tm1choreexecute/windows scheduler as we do currently. Noticed that some of the chores run from the scheduler don't kick off at all, ju...
by BigDSter
Thu Dec 10, 2009 12:28 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: }hold cubes and issues with savedata (9.1.4)
Replies: 6
Views: 1904

Re: }hold cubes and issues with savedata (9.1.4)

Just seen this error bounce up quite a few times while running a savedataall at the end of a chore, this is on 32 bit 9.4 MR1 FP1 on a 64 bit server 492 WARN 2009-12-10 11:34:05.596 TM1.Server TM1ServerImpl::FileSave could not reacquire lock on object with index 0x20000056 A chore containing just sa...