Search found 4 matches

by pb26
Thu Jul 05, 2018 9:45 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web does not show any TM1 Service
Replies: 6
Views: 848

Re: TM1 Web does not show any TM1 Service

Thanks for advice I had to update the Java Keystore and make changes to the PMPSVC batch file too when I patched 10.2.2 FP4 previously. Check on the forum or IBM for the process document, my batch file had the below which may give you some things to check: @echo off set TM1_INSTALL_DIR=C:\Program Fi...
by pb26
Mon Jul 02, 2018 7:43 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web does not show any TM1 Service
Replies: 6
Views: 848

Re: TM1 Web does not show any TM1 Service

Which link are you using? "localhost:port/tm1web" or "FQDN:port/tm1web"? Thank you for advice. Both localhost and IP/Server Name values but it does not show any service However I can solve this case as below 1. Uninstall and Install again 2. Update SSL in ..\bin64\ssl and \bin\ssl 3. DONOT update S...
by pb26
Mon Jul 02, 2018 7:42 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web does not show any TM1 Service
Replies: 6
Views: 848

Re: TM1 Web does not show any TM1 Service

Have you set the admin host in web? Thank you for advice. Yes I had set Admin Host name, IP or blank values but it does not show any service yet. However I can solve this case as below 1. Uninstall and Install again 2. Update SSL in ..\bin64\ssl and \bin\ssl 3. DONOT update SSL in webapps\pmpsvc\WE...
by pb26
Fri Jun 29, 2018 6:16 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web does not show any TM1 Service
Replies: 6
Views: 848

TM1 Web does not show any TM1 Service

ADMIN pb26 - Please do not double post, I've deleted your other post on an old thread.

I’ve a problem about TM1 Web .It does not display any TM1 service but available both Architect and Perspective. Any suggestion pleases advice.

• TM1 version 10.2.2 64 bit Fix pack 7
• WINDOW server 2016