Search found 43 matches

by krithika331
Sun May 03, 2020 5:22 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Connect the ODBC on -premise with the Planning Analytics on Cloud
Replies: 7
Views: 972

Re: Connect the ODBC on -premise with the Planning Analytics on Cloud

Thanks Tomok and ascheevel for the information regarding the connection to on-premise ODBC. But regarding the CAM authetication, as per ascheevel, Cognos light subscription with PA on cloud, we actually, have the cognos on-premise and using the CAM authentication for TM1 10.2.2. But when we move onl...
by krithika331
Fri Mar 27, 2020 3:47 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Connect the ODBC on -premise with the Planning Analytics on Cloud
Replies: 7
Views: 972

Re: Connect the ODBC on -premise with the Planning Analytics on Cloud

Thanks for the details. From Tomok post, I understand that the ODBC access through the secure gateway will likely be a heck of a lot slower than when you were on-premise. Do we really need to create the flat files and do the FTP to the cloud?? This will be a lot of work involved to redo. Please sugg...
by krithika331
Fri Mar 27, 2020 2:09 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Connect the ODBC on -premise with the Planning Analytics on Cloud
Replies: 7
Views: 972

Connect the ODBC on -premise with the Planning Analytics on Cloud

Hi, I am having the query regarding the Planning Analytics which will be hosted in Cloud environment. Our RDBMS source is on-premise data source server. How can we have the ODBC datasource connect to the PA on cloud. I don't think we have the WorkSpace available in the cloud. what is the approach to...
by krithika331
Thu Sep 19, 2019 4:17 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Upgrade to Planning Analytics from TM1 10.1.1 Version
Replies: 3
Views: 1170

Upgrade to Planning Analytics from TM1 10.1.1 Version

Hi, Can anybody please share the upgrade issues for migrating from Tm1 10.1.1 to Planning Analytics 2.0.7 Version. Ours is Standard installation and not going for PAW or PAX. What are the risks and challenges for the Websheets? Apart from PAW, PAX, are there any additional features like performance/...
by krithika331
Wed Sep 11, 2019 3:46 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Data Load issue even after viewzero out
Replies: 1
Views: 582

Data Load issue even after viewzero out

Hi, Our application has data flow, such that TM1 cubes gets loaded from datamart and then the asciioutput of the data is used again back to ETL, Datamart and then again load to TM1 cubes in subsequent pass. The issue is that Initially the data is loaded for client1 in Tm1 from datamart and then in t...
by krithika331
Wed Aug 14, 2019 2:06 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Move the data from one cube to other cube- For Only specific Product
Replies: 1
Views: 1204

Move the data from one cube to other cube- For Only specific Product

Hi, I have a requirement to move the data from one cube to other cube. In the cube 1, i have data in measure1 but in the cube 2, data to be moved to different measure2. And also, for the specific Product(E.g. L3) data at consolidation and leaf level of product(l0) to Cube2 for the same criteria. The...
by krithika331
Sun Jul 28, 2019 1:13 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display message in TM1 web
Replies: 7
Views: 1308

Re: Display message in TM1 web

I have tried the above option previously but it is still not working for Run a process, display the message , go to worksheet. When I click on the action button, it is directly navigating to the worksheet and not running the process in the TM1 web only. But in the TM1 Perspective sheet, it works. I ...
by krithika331
Fri Jul 26, 2019 4:15 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display message in TM1 web
Replies: 7
Views: 1308

Re: Display message in TM1 web

I have tried the above option previously but it is still not working for Run a process, display the message , go to worksheet. When I click on the action button, it is directly navigating to the worksheet and not running the process in the TM1 web only. But in the TM1 Perspective sheet, it works. I ...
by krithika331
Fri Jul 26, 2019 2:46 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display message in TM1 web
Replies: 7
Views: 1308

Re: Display message in TM1 web

Thanks for the information. Actually, I want to run the process first with one action button, get the status from a cube and then display the message, then navigate to the other worksheet from same action button. By putting the confirmation message, and when we click the button it is first displayin...
by krithika331
Thu Jul 25, 2019 4:35 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display message in TM1 web
Replies: 7
Views: 1308

Display message in TM1 web

Hi, I have a requirement to display the custom message in TM1 web, when the database load or Cube load is happening. We are capturing the load status column from database into to a look up cube. The first web sheet has navigation to other sheet. But can we run a TI process from an action button whic...
by krithika331
Fri May 25, 2018 6:26 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Ordering of Dimensions
Replies: 3
Views: 1288

Re: Ordering of Dimensions

Thanks a lot Steve. Just trying to understand like are there any other kind of testing/calculation in deciding the ordering of the dimensions in designing cube in order not to face the performance issues. I used to go to the Start Performance Monitor and check the memory size of the cube previously ...
by krithika331
Sat May 19, 2018 7:52 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Ordering of Dimensions
Replies: 3
Views: 1288

Ordering of Dimensions

Hi, I am trying to derive the logical ordering of dimensions for a sample cube. For this I have calculated the N level count of each dimension using the SUBSIZ in excel and also the populated cells for dimension by creating a view and checking the no of rows populated with the zero suppression ON. T...
by krithika331
Fri Apr 27, 2018 12:06 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Parameterized Data load issue
Replies: 6
Views: 1581

Re: Parameterized Data load issue

Thanks Rizk. I have now modified the code, removed the while loop and data gets populated correctly by using cellincrementN only but cant I use CellputN to sumup the values to achieve the same result? if(V6@=pPeriod % pPeriod@= 'All'); cellincrementN(Quantity,'Sales Plan',pDivisons,Channels,Products...
by krithika331
Fri Apr 27, 2018 11:23 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Parameterized Data load issue
Replies: 6
Views: 1581

Re: Parameterized Data load issue

Hi Mark, Thanks for the reply. Actually when I run the TI process for parameter value = Jan, it should sum up for the Jan period, and when ran for Feb month it should sum up for Feb period as per the Source. And apart from this when I run for the parameter 'All', the data should be populated for all...
by krithika331
Fri Apr 27, 2018 9:35 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Parameterized Data load issue
Replies: 6
Views: 1581

Re: Parameterized Data load issue

The same value for the January month is getting populated for the other periods also when ran with the parameter 'All'. Can anybody tell where I am going wrong with the While loop. I tried to do the Asciioutput also but couldn't figure out the issue.
by krithika331
Fri Apr 27, 2018 2:36 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Parameterized Data load issue
Replies: 6
Views: 1581

Parameterized Data load issue

Hi, I am using a sample TM1 server 'GO_New_Stores' to test the loading of a parameterized month load for specific and All months. But the value is not populating correctly for all the months when ran with parameter 'All'. Below is the code used in TI and attached is the source file and TI process fi...
by krithika331
Mon Jul 10, 2017 3:56 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Performance modeler Login issue
Replies: 8
Views: 2842

Re: TM1 Performance modeler Login issue

i have tried the given option but still couldn't succeed. I got the attached warning error and I had updated the tm1s.cfg file also with below options. But Still it throws the error as " unable to connect to the planning service". I tried to connect to another server also but it throws the same erro...
by krithika331
Sun Jul 09, 2017 4:46 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Performance modeler Login issue
Replies: 8
Views: 2842

Re: TM1 Performance modeler Login issue

Tried the below options but it is not working. When i login with planning Sample server, it allows login and i can see the server but when click ok then it throws the error " Unable to connect to the Planning service" 1.Increase the Max Connections value to allow user to open more connections to the...
by krithika331
Sun Jul 09, 2017 2:29 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Performance modeler Login issue
Replies: 8
Views: 2842

Re: TM1 Performance modeler Login issue

I have tried the options searching the google but didn't work. Could anybody please reply who had the similar issue and resolution.
by krithika331
Sun Jul 09, 2017 5:56 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Performance modeler Login issue
Replies: 8
Views: 2842

TM1 Performance modeler Login issue

Hi, I have installed the TM1 10.2.2 version ( Windows 10 OS) and installed the SSL certificates also. The architect and perspective is working fine but when I open the TM1 performance modeler , it is throwing errors. For the default server, Planning sample as " Unable to connect to the Planning serv...