Search found 86 matches

by kaazimraza
Fri Feb 08, 2019 10:35 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Sorting consolidations dynamically
Replies: 4
Views: 292

Re: Sorting consolidations dynamically

Thanks Wim and Tom. @Wim, I tried setting order of the elements, but they get blown away as soon as the overnight process loads data and re-assign children to their respective parents. @Tom, my data loading process has multiple processes. I am adding Current, New Work, and Not Used as children of Al...
by kaazimraza
Mon Jan 21, 2019 6:04 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Sorting consolidations dynamically
Replies: 4
Views: 292

Sorting consolidations dynamically

Hi everyone, I am trying to sort the following consolidations ; Capex-projects-consol-sorting-issue.png I want 'All Not Used' to be listed before 'All New Work', and I have tried variations of DimensionSortOrder function but I am not having any luck, certainly I am doing something incorrect. What's ...
by kaazimraza
Tue Oct 02, 2018 11:36 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Missing tm1 section from server.xml - PAL, TM1Web, Integrated login
Replies: 2
Views: 372

Re: Missing tm1 section from server.xml - PAL, TM1Web, Integrated login

Thanks, I shall give it a shot.
So, basically, absence of tm1 tag wouldn't make a difference?
by kaazimraza
Tue Oct 02, 2018 9:54 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Missing tm1 section from server.xml - PAL, TM1Web, Integrated login
Replies: 2
Views: 372

Missing tm1 section from server.xml - PAL, TM1Web, Integrated login

Hi everyone, I am working on configuring integrated login for TM1 Web, Planning Analytic v2.04 using https://www.ibm.com/support/knowledgecenter/SSD29G_2.0.0/com.ibm.swg.ba.cognos.tm1_inst.2.0.0.doc/c_tm1_ug_configuring_sso_with_spnego.html from IBM. I was at the step 4 where yo update server.xml fi...
by kaazimraza
Fri Feb 23, 2018 3:44 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display element alias using TM1RPTRow and MDX
Replies: 15
Views: 2099

Re: Display element alias using TM1RPTRow and MDX

At first sight, this should work. Can you create a view in the cube viewer with the alias turned on and your MDX expression, then Active form to Excel and see if that works ? Hi Wim, That does work. Following is the MDX for RptRow, where {AR} is a hidden worksheet containing static element names fr...
by kaazimraza
Thu Feb 22, 2018 5:36 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display element alias using TM1RPTRow and MDX
Replies: 15
Views: 2099

Re: Display element alias using TM1RPTRow and MDX

Here are the functions and the MDX that i am using TM1RPTROW($C$8,"FinancePlan:Line of Business","",,"Code and Description",0,$D$22) TM1RPTView in cell $c$8: TM1RPTVIEW("FinancePlan:Line of Business:Plan:1", 0, TM1RPTTITLE("FinancePlan:Line of Business:System Cycle",$D$34), TM1RPTTITLE("FinancePlan:...
by kaazimraza
Wed Feb 21, 2018 8:51 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display element alias using TM1RPTRow and MDX
Replies: 15
Views: 2099

Re: Display element alias using TM1RPTRow and MDX

tried TM1Rpt and tried specifying the alias in Alias parameter after Subset parameters. Didn't work. Then you didn't do it right. It's best to use the function editor in Excel (click on the little fx icon next to the formula bar). This keeps you from specifying the parameters in the wrong order. Hi...
by kaazimraza
Tue Feb 20, 2018 11:11 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display element alias using TM1RPTRow and MDX
Replies: 15
Views: 2099

Re: Display element alias using TM1RPTRow and MDX

Hi Wim

I did, and indeed tried TM1Rpt and tried specifying the alias in Alias parameter after Subset parameters. Didn't work.

Perhaps it's worth mentioning that my Active Form skills are quite limited.
by kaazimraza
Tue Feb 20, 2018 9:11 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Display element alias using TM1RPTRow and MDX
Replies: 15
Views: 2099

Display element alias using TM1RPTRow and MDX

Hi guys,

Is it possible to display element alias when using MDX within TM1RptRow in Active Forms? I know that we are able to display aliases when using a subset within TM1RptRow instead of MDX.
by kaazimraza
Tue Sep 05, 2017 3:31 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Perspectives button disabled TM1 10.2.2 & Excel 2016
Replies: 5
Views: 1819

Re: Perspectives button disabled TM1 10.2.2 & Excel 2016

I actually did a full upgrade to 10.2.2 FP7 yesterday. I didn't see this at all. This was after a fresh install of Office 2016 as well. Are you sure you've installed the correct version? You haven't installed the 64 bit version of the client on a 32 bit version of excel? Jim. Thanks for the reply J...
by kaazimraza
Fri Sep 01, 2017 2:59 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Perspectives button disabled TM1 10.2.2 & Excel 2016
Replies: 5
Views: 1819

Re: Perspectives button disabled TM1 10.2.2 & Excel 2016

jim wood wrote:
Thu Aug 31, 2017 11:32 am
What's the macro security level set to? I'm not certain it could have something to do with it but it's something worth looking at,

Jim.
Hi Jim,

It is set to Enable all macros.
Excel_2016_Macro_Security_Level.png
Excel_2016_Macro_Security_Level.png (31.53 KiB) Viewed 1787 times
Thanks
Kaz
by kaazimraza
Thu Aug 31, 2017 9:01 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Perspectives button disabled TM1 10.2.2 & Excel 2016
Replies: 5
Views: 1819

Perspectives button disabled TM1 10.2.2 & Excel 2016

Hi all, We are in the mid of upgrading from TM1 10.1.1 to TM1 10.2.2, with FP6. TM1 Perspectives work as expected, for almost all features, when we use Excel 2010. However; when accessing the same server from Excel 2016, even after logging on to the server, there's no change in Perspectives' buttons...
by kaazimraza
Thu Aug 31, 2017 8:41 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

Looking at the error message, port 5498 is the admin server port. Looks like the web sso component is trying (and failing) to connect to an admin server on the machine that's running TM1Web. If that's where you expect the admin server to be, check that there's no firewall blocking access. Hi Brian,...
by kaazimraza
Mon Aug 21, 2017 8:31 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

Thanks gtonkin for all your help, appreciate. I think I am going to stop probing this one now. I can't seem to configure SSO on TM1 10.2 Web with FP6. I tried the steps as described in this in this link https://www.ibm.com/developerworks/community/wikis/home?lang=en#!/wiki/Wb6fe97a38f7f_4f16_96a4_1d...
by kaazimraza
Mon Aug 21, 2017 5:48 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

HI Kaz, I have not been down the road of Method 2-Integrated Login using the DevWorks method (I like what little sanity I have) I would however make sure that Method 1 is configured and works. From the error logs, what comes to mind is SSL certificate updates i.e. the ones replaced last year-did yo...
by kaazimraza
Mon Aug 21, 2017 5:26 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

I think you are going to require lots of patience if you head down this road. There are two options AFAIK: 1) Single Signon 2) Integrated login The two are not synonymous - Single Signon allows you to authenticate with your windows credentials i.e. type in your userid and password. Integrated Login...
by kaazimraza
Fri Aug 18, 2017 8:13 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

...And, do you know the preferred format of user & domain name for setting SPN for tm1s? I say that because I have different formats;... Hard to say for sure but I generally use the domain returned from a plain whoami without any parameters. ...Means, I need to import them into TM1 using ETLDDAP? I...
by kaazimraza
Thu Aug 17, 2017 7:49 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

...In the last part of your post, you said that clients should be set up aligned to the domain account. Did you mean creating users in AD? Where will the clients be created? Sorry lost you there... Users should already be configured in AD - you should be creating them in TM1 with the same user name...
by kaazimraza
Thu Aug 17, 2017 7:43 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

And, do you know the preferred format of user & domain name for setting SPN for tm1s? I say that because I have different formats; - my admin server & tm1 server are running under the user tm1admin@domain.local - my whoami results in domain\myusername - my upn (whoami -upn) gives me myusername@domai...
by kaazimraza
Thu Aug 17, 2017 7:19 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Trouble setting up integrated login in TM1 10.2
Replies: 16
Views: 4132

Re: Trouble setting up integrated login in TM1 10.2

HI Kaz, Try running the whoami command from the command prompt. This should return your username in the format <domain>\<user> e.g. acme\george I then have a rule to derive UniqueID by joining Client to the domain to keep things simple: SKIPCHECK; [UniqueID]=S:!}Clients|'@acme'; FEEDERS; The above ...