Report Script is Failing while Zooming in 55K + member dim

Post Reply
sunil
Posts: 2
Joined: Fri Oct 24, 2008 2:13 pm

Report Script is Failing while Zooming in 55K + member dim

Post by sunil » Thu Oct 30, 2008 7:01 am

Hi,

we have a ASO cube and there is one dimension called PART NUMBER...which is having nearly 56,000 members...we wrote a report script to zoom in all the members under PART NUMBER along with other dimensions..

the problem we are facing is when we execute the script by removing the line
<DIMBOTTOM "Part Number"; the report script is executing fine and the final result includes 5200 rows, but when we try to execute the report script with <DIMBOTTOM "Part Number" , its getting failed.

any idea why its happening? is any limit on the number of records which the report script can pull? or is it related to any memory issues? do we need to change any configuration file settings???

Any help is much appreciated...

User avatar
jim wood
Site Admin
Posts: 3505
Joined: Wed May 14, 2008 1:51 pm
OLAP Product: TM1
Version: TM1 10.2.2
Excel Version: 2007
Location: 1639 Route 10, Suite 107, Parsippany, NJ, USA
Contact:

Re: Report Script is Failing while Zooming in 55K + member dim

Post by jim wood » Thu Nov 13, 2008 2:08 pm

I am currently integrating in to a Essbase team and I asked them your question. They wondered why you are doing what you are attempting to do?

Jim.
Struggling through the quagmire of life to reach the other side of who knows where.
Application Consulting Group (ACG) TM1 Consulting
OS: Windows 7 64-bit. TM1 Version: 10.1.1

Post Reply