Processing Error

Post Reply
jinia
Posts: 3
Joined: Fri Mar 13, 2009 8:24 am
Version: abc
Excel Version: 2

Processing Error

Post by jinia » Fri Mar 13, 2009 8:37 am

I am getting the following status message while trying to process a cube in PROD.
"Finished building aggregations and indexes for measure group partition"

This screen is showing for 2days and the cube processing is not completing.

Can anybody help me in this topic.

User avatar
Alan Kirk
Site Admin
Posts: 5790
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

Re: Processing Error

Post by Alan Kirk » Fri Mar 13, 2009 9:14 am

jinia wrote:I am getting the following status message while trying to process a cube in PROD.
"Finished building aggregations and indexes for measure group partition"

This screen is showing for 2days and the cube processing is not completing.

Can anybody help me in this topic.
Not in the OLAP Jobs forum, I think, unless you're looking to hire someone to sort it out for you?

Otherwise, it might be useful to indicate which OLAP tool you're using so that your message can be moved to the correct forum, and some users of that tool may be able to help you with an answer.
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

jinia
Posts: 3
Joined: Fri Mar 13, 2009 8:24 am
Version: abc
Excel Version: 2

Re: Processing Error

Post by jinia » Fri Mar 13, 2009 10:13 am

I am using Sql server 2005 Analysis Services.

User avatar
Alan Kirk
Site Admin
Posts: 5790
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

Re: Processing Error

Post by Alan Kirk » Fri Mar 13, 2009 10:29 am

jinia wrote:I am getting the following status message while trying to process a cube in PROD.
"Finished building aggregations and indexes for measure group partition"

This screen is showing for 2days and the cube processing is not completing.

Can anybody help me in this topic.
OK, I've moved the topic from OLAP Jobs to MS Analysis Services. This post (incorporating your question) should e-mail out to anyone who's subscribed to that forum.
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

belair22
Posts: 68
Joined: Wed Feb 25, 2009 2:26 am
OLAP Product: TM1, Cognos Express
Version: 9.5 9.4 9.1 9.0 8.4
Excel Version: 2007 2003

Re: Processing Error

Post by belair22 » Thu Mar 19, 2009 6:09 am

If it hasn't finished after 2 days I'd guess there's something not quite right.

Cancel processing and 'undo' the most recent change you made (if you can remember what it was). If that's no help I'd suggest revewing your SSAS 'processing options'.

Post Reply