TM1 Application Web - Can't update cell values if Zero

Post Reply
RSK
Posts: 47
Joined: Mon Oct 08, 2012 12:02 pm
OLAP Product: TM1 10.1.1
Version: TM1 10.1.1
Excel Version: 2010

TM1 Application Web - Can't update cell values if Zero

Post by RSK » Tue Mar 05, 2013 12:22 pm

Hi All,

I'm in the process of developing a small TM1 Web Application using websheets and I've come across a potential problem. I have a product forecast websheet and users are expected to enter this years forecast, when they first start all of these values are currently zero.

If they update the forecast value against an individual month from 0 to any number they enter, the value defaults back to zero immediately. However if they update a number which is not zero it allows them to enter any number of their choice. Similarly if the cell has a non zero value in it and they update it back to zero, they then cannot change the number from zero again. This does not happen using TM1 web, just in TM1 Application Web

All spreading functionality works OK and I can cheat to get around this by using the repeat function against single cell. Similarly entering numbers at a consolidated level updates the numbers also.

Any ideas what could be the issue?

Thanks

Paul Coggan
Posts: 14
Joined: Wed Sep 17, 2008 8:44 am

Re: TM1 Application Web - Can't update cell values if Zero

Post by Paul Coggan » Tue May 15, 2018 5:54 am

Hi RSK
Do you recall if you ever found a solution to this issue? I have someone reporting similar behaviour on a 10.2.2 FP5 install of TM1.

Post Reply