TM1 Service Error

Post Reply
parag_shah_in
Posts: 3
Joined: Mon Nov 24, 2008 7:16 am

TM1 Service Error

Post by parag_shah_in » Mon Nov 24, 2008 7:22 am

Hi,

I am getting following error while running 9.1 SP2 U3 as a Desaktop Application.

"TM1.Comm.SSL Error connecting SSL object"


Do you know, how to fix it????

User avatar
Alan Kirk
Site Admin
Posts: 5828
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

Re: TM1 Service Error

Post by Alan Kirk » Mon Nov 24, 2008 8:40 am

parag_shah_in wrote: I am getting following error while running 9.1 SP2 U3 as a Desaktop Application.

"TM1.Comm.SSL Error connecting SSL object"


Do you know, how to fix it????
It sounds like you may have an expired SSL certificate:

http://applixforum.olapforums.com/viewP ... adID=14186

I'm not sure whether you can download the new certificates from somewhere inside the Cognos downloads pages, or whether you'll have to contact support for it.
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

armas
Posts: 16
Joined: Wed Aug 27, 2008 9:38 pm

Re: TM1 Service Error

Post by armas » Tue Nov 25, 2008 3:52 pm

I'm attaching the SSLs in case this is the problem.
Place them at C:\Program Files\Applix\bin\ssl
Last edited by Martin Ryan on Thu Nov 27, 2008 11:48 am, edited 1 time in total.
Reason: Deleted file as it has been passed on to appropriate user and as a file for supported users, Cognos may not like it remaining in the public domain.

parag_shah_in
Posts: 3
Joined: Mon Nov 24, 2008 7:16 am

Re: TM1 Service Error

Post by parag_shah_in » Thu Nov 27, 2008 5:28 am

Thank you very much. i have downloaded 9.1 SP2 U3 from website and now it works.

Regards
Parag

aryan
Posts: 7
Joined: Fri May 04, 2018 3:39 pm
OLAP Product: oracle
Version: 10.2.2
Excel Version: 2013

Re: TM1 Service Error

Post by aryan » Tue Jun 12, 2018 6:14 am

armas wrote:
Tue Nov 25, 2008 3:52 pm
I'm attaching the SSLs in case this is the problem.
Place them at C:\Program Files\Applix\bin\ssl
thanks in advance

where is the attchment armas ???
can i have them?

User avatar
tomok
MVP
Posts: 2481
Joined: Tue Feb 16, 2010 2:39 pm
OLAP Product: TM1, Palo
Version: Beginning of time thru 10.2
Excel Version: 2003-2007-2010-2013
Location: Atlanta, GA
Contact:

Re: TM1 Service Error

Post by tomok » Tue Jun 12, 2018 2:53 pm

aryan wrote:
Tue Jun 12, 2018 6:14 am
armas wrote:
Tue Nov 25, 2008 3:52 pm
I'm attaching the SSLs in case this is the problem.
Place them at C:\Program Files\Applix\bin\ssl
thanks in advance

where is the attchment armas ???
can i have them?
I'm sorry but I got a good chuckle out of this post. You're really expecting a reply from a guy who posted this almost 10 years ago????? TM1 version 9.1 has been out of support for almost that long.
Tom O'Kelley - Manager Finance Systems
American Tower
http://www.onlinecourtreservations.com/

aryan
Posts: 7
Joined: Fri May 04, 2018 3:39 pm
OLAP Product: oracle
Version: 10.2.2
Excel Version: 2013

Re: TM1 Service Error

Post by aryan » Thu Jun 14, 2018 5:38 am

tomok wrote:
Tue Jun 12, 2018 2:53 pm
aryan wrote:
Tue Jun 12, 2018 6:14 am
armas wrote:
Tue Nov 25, 2008 3:52 pm
I'm attaching the SSLs in case this is the problem.
Place them at C:\Program Files\Applix\bin\ssl
thanks in advance

where is the attchment armas ???
can i have them?
I'm sorry but I got a good chuckle out of this post. You're really expecting a reply from a guy who posted this almost 10 years ago????? TM1 version 9.1 has been out of support for almost that long.
Hahahaha sorry, I didn't see the date.I need some suggestion regarding that error

User avatar
tomok
MVP
Posts: 2481
Joined: Tue Feb 16, 2010 2:39 pm
OLAP Product: TM1, Palo
Version: Beginning of time thru 10.2
Excel Version: 2003-2007-2010-2013
Location: Atlanta, GA
Contact:

Re: TM1 Service Error

Post by tomok » Thu Jun 14, 2018 11:47 am

You're asking for updated SSL keys for a piece of software that was released 11 years ago. I'm pretty sure you won't be able to get that from IBM since it's been out of support for years. I certainly don't have it and even if I did, it is against the policy of this board to share those types of files.
Tom O'Kelley - Manager Finance Systems
American Tower
http://www.onlinecourtreservations.com/

Wim Gielis
MVP
Posts: 1808
Joined: Mon Dec 29, 2008 6:26 pm
OLAP Product: TM1
Version: PAL 2.0
Excel Version: 2016
Location: Brussels, Belgium
Contact:

Re: TM1 Service Error

Post by Wim Gielis » Thu Jun 14, 2018 1:03 pm

I might add another possibility here. The user profile states that TM1 version 10.2.2 is used. There were SSL considerations in that version too so chances are big that it is to do with 10.2.2 rather than 9.1
Best regards,

Wim Gielis

Excel Most Valuable Professional, 2011-2014
http://www.wimgielis.com ==> 105 TM1 articles and a lot of custom code
Newest blog article: Looping over input files

Post Reply