[Citrix - TM1 Perspective] No admin server

Post Reply
Guillaume. B
Posts: 4
Joined: Wed Oct 09, 2013 2:57 pm
OLAP Product: IBM Cognos TM1
Version: 10.2.2
Excel Version: 2010 64bits

[Citrix - TM1 Perspective] No admin server

Post by Guillaume. B » Wed Nov 07, 2018 1:08 pm

Hello all,

I'm facing an issue with TM1 Perspective and Citrix.

Some users, when they open the Perspective application via Citrix, doesn't see any server.
In fact, in the option panel, the admin server is not fill.

If the user fill this, servers are visible.

Did someone know why the admin server isn't fill automatically ?

Thanks in advance

TM1 : v10.2.2 SP7
Excel : 2010
OS : Windows

bgregs
Posts: 37
Joined: Wed Sep 12, 2018 11:19 am
OLAP Product: TM1 / Planning Analytics
Version: 2.0
Excel Version: 2016

Re: [Citrix - TM1 Perspective] No admin server

Post by bgregs » Wed Nov 07, 2018 1:14 pm

Try to ensure that the tm1p.ini file (their personal configuration file for the tm1p.xla) is not getting wiped. This sounds like a fairly common issue with the Citrix profiles being "reset". You can confirm that this is happening by comparing the contents of the tm1p.ini before and after the potential "profile reset".

Location of tm1p.ini: C:\Users\<user_name>\AppData\Roaming\Applix\TM1\tm1p.ini

I vaguely remember being able to change the name of the user's Citrix profile folder (i.e. <folder> => <folder.old>) and this will force Citrix to create a new profile for them. Might be better off contacting your internal IT or whoever manages the Citrix servers for you though.

TL;DR

Citrix profile issue resets user configuration files.

Guillaume. B
Posts: 4
Joined: Wed Oct 09, 2013 2:57 pm
OLAP Product: IBM Cognos TM1
Version: 10.2.2
Excel Version: 2010 64bits

Re: [Citrix - TM1 Perspective] No admin server

Post by Guillaume. B » Wed Nov 07, 2018 1:38 pm

Thank you Greg, i'm trying this solution then i come back to you

Post Reply