TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post Reply
User avatar
macsir
Community Contributor
Posts: 548
Joined: Wed May 30, 2012 6:50 am
OLAP Product: TM1, SSAS
Version: 9.5 - 10.2
Excel Version: 97 - 2013
Contact:

TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by macsir » Fri Oct 05, 2018 3:47 am

Hi,
Element name goes to blank when using shift or control key for multi-selection in subset editor in Perspectives.
But actually the items selected are still valid and there. The names of elements are just showing empty. Any idea?
download (2).png
download (2).png (31.05 KiB) Viewed 157 times
In TM1,the answer is always yes though sometimes with a but....
http://tm1sir.blogspot.com.au/

Wim Gielis
MVP
Posts: 1809
Joined: Mon Dec 29, 2008 6:26 pm
OLAP Product: TM1
Version: PAL 2.0
Excel Version: 2016
Location: Brussels, Belgium
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by Wim Gielis » Fri Oct 05, 2018 4:38 am

I have experienced this as well, but I have no clue on what causes and resolves this. So I would like to know the answer too ;-)
Best regards,

Wim Gielis

Excel Most Valuable Professional, 2011-2014
http://www.wimgielis.com ==> 105 TM1 articles and a lot of custom code
Newest blog article: Looping over input files

User avatar
macsir
Community Contributor
Posts: 548
Joined: Wed May 30, 2012 6:50 am
OLAP Product: TM1, SSAS
Version: 9.5 - 10.2
Excel Version: 97 - 2013
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by macsir » Fri Oct 05, 2018 4:57 am

Wim Gielis wrote:
Fri Oct 05, 2018 4:38 am
I have experienced this as well, but I have no clue on what causes and resolves this. So I would like to know the answer too ;-)
Thanks, Wim. Most of us are on Windows 7. It is just some users have been upgraded into Windows 10. I am wondering if PA has this issue too. I don't have chance to test it yet.
In TM1,the answer is always yes though sometimes with a but....
http://tm1sir.blogspot.com.au/

lotsaram
MVP
Posts: 3126
Joined: Fri Mar 13, 2009 11:14 am
OLAP Product: TableManager1
Version: PA 2.0.x
Excel Version: Office 365
Location: Switzerland

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by lotsaram » Fri Oct 05, 2018 6:49 am

This bug has been there for a while (happens in dimension editor too). As it is in Perspectives/Architect I'm not holding out any hope of it being addressed.
Please place all requests for help in a public thread. I will not answer PMs requesting assistance.

User avatar
gtonkin
MVP
Posts: 629
Joined: Thu May 06, 2010 3:03 pm
OLAP Product: TM1
Version: PAL 2.0.3
Excel Version: 2016 64-bit
Location: JHB, South Africa
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by gtonkin » Fri Oct 05, 2018 7:08 am

Happens on PAL too - generally when selecting contiguous ranges holding shift - using Ctrl to pick seems fine for me.

FWIW here's a link to DeveloperWorks where others have noted this issue too:
https://www.ibm.com/developerworks/comm ... dd62189870

User avatar
macsir
Community Contributor
Posts: 548
Joined: Wed May 30, 2012 6:50 am
OLAP Product: TM1, SSAS
Version: 9.5 - 10.2
Excel Version: 97 - 2013
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by macsir » Sun Oct 07, 2018 9:40 pm

Thanks for the confirmation, guys.
Just got support reply saying it was also an issue with PA Client tools until PA 2.0.2.
Does anyone have any chance to test this bug in the versions after PA 2.0.2?
In TM1,the answer is always yes though sometimes with a but....
http://tm1sir.blogspot.com.au/

User avatar
gtonkin
MVP
Posts: 629
Joined: Thu May 06, 2010 3:03 pm
OLAP Product: TM1
Version: PAL 2.0.3
Excel Version: 2016 64-bit
Location: JHB, South Africa
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by gtonkin » Mon Oct 08, 2018 2:23 pm

Seems fine on PA 2.0.5.

Wim Gielis
MVP
Posts: 1809
Joined: Mon Dec 29, 2008 6:26 pm
OLAP Product: TM1
Version: PAL 2.0
Excel Version: 2016
Location: Brussels, Belgium
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by Wim Gielis » Mon Oct 08, 2018 3:07 pm

For me too, I am on 2.0.5 since a while and I don't recall having the seen the problem in a while. In the past it used to be an issue. Also in the Dimension Editor.
Best regards,

Wim Gielis

Excel Most Valuable Professional, 2011-2014
http://www.wimgielis.com ==> 105 TM1 articles and a lot of custom code
Newest blog article: Looping over input files

User avatar
macsir
Community Contributor
Posts: 548
Joined: Wed May 30, 2012 6:50 am
OLAP Product: TM1, SSAS
Version: 9.5 - 10.2
Excel Version: 97 - 2013
Contact:

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Post by macsir » Mon Oct 08, 2018 9:24 pm

thanks for the confirmation.
In TM1,the answer is always yes though sometimes with a but....
http://tm1sir.blogspot.com.au/

Post Reply