Problem getting PAW to run properly

Post Reply
Hazue
Posts: 1
Joined: Mon Jul 02, 2018 2:48 am
OLAP Product: Planning Analytics
Version: 2.0.3
Excel Version: 2016

Problem getting PAW to run properly

Post by Hazue » Mon Jul 02, 2018 3:23 am

Hi guys,

I am currently having some issues getting PAW to run properly after installation on my Windows 2016 server machine. I have followed the youtube tutorials uploaded by IBM Business Analytics Support and have come to a point where everything seemed to have been installed accordingly.

Image
Image

I have also reconfigured the default port for PAW to port 82 as it initially clashed with IIS. However, whenever I try to access the IP address of the server at port 82, I would get the "The site can't be reached, refused to connect" page error and can not seem to get the PAW login page to appear.

For the record, whenever I access the server IP address at port 80, the IIS homepage does appear.

Could someone please point me in the right direction, would really appreciate it, thanks!

dr.nybble
Posts: 106
Joined: Wed Aug 17, 2011 3:51 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: Excel 2007

Re: Problem getting PAW to run properly

Post by dr.nybble » Wed Jul 04, 2018 12:44 pm

Try to run the scripts/launch.ps1 script to see if you can access PAW directly against the container IP address.

If so, ensure your firewall will permit inbound connections on port 82.

User avatar
Alan Kirk
Site Admin
Posts: 5817
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

Re: Problem getting PAW to run properly

Post by Alan Kirk » Sun Jul 08, 2018 4:02 am

dr.nybble wrote:
Wed Jul 04, 2018 12:44 pm
Try to run the scripts/launch.ps1 script to see if you can access PAW directly against the container IP address.
"Error: No such object: pa-gateway"

But you do get a nice instance of Chrome out of it.

I am so sick of banging my head against Docker that I cannot even speak of it.
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

hyperbarem
Posts: 1
Joined: Tue Jul 10, 2018 3:34 pm
OLAP Product: TM1
Version: 2.0.3
Excel Version: 2013

Re: Problem getting PAW to run properly

Post by hyperbarem » Tue Jul 10, 2018 5:54 pm

Hello.
I have a problem with the Authentication Service on IBM Planning Analytics Workspace installed on Windows 2016 Server inside a VMware.
Verifying a working virtualized Ubuntu Server in IBM Planning Analytics Workspace Administration Tool (PAWAT), there are a service that is not present in Windows Server called "Authentication"

Running PAWAT for validation, this result OK for the three elements.

But the service "Authentication" is not present in Windows Server...

So login screen never comes and stays in: "Planning Analytics Workspace is unnavailable. try again in a few minutes".
Please help, I just begun to have problems in my job on this.
Any help is appreciated.

Post Reply