TM1 applications not available in Cognos Analytics

Post Reply
Paul-TM1
Posts: 40
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

TM1 applications not available in Cognos Analytics

Post by Paul-TM1 » Mon Jun 11, 2018 4:58 pm

Hi All,
I have installed Planning analytics 2.0.4 and found that TM1 applications not available in Cognos Analytics.
Earlier, whenever I installed, TM1, applications were available by default in Cognos BI soon after the TM1 application server is started.
Can someone tell me what could have gone wrong?

CA version:11.0.9
TM1 Server installed on: Windows 2012 R2.
CA Server installed on: Windows 2016

Please let me know if more details are required.

Thanks,
Luther.

Paul-TM1
Posts: 40
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: TM1 applications not available in Cognos Analytics

Post by Paul-TM1 » Mon Jun 11, 2018 9:14 pm

Hi All,
I see that many people have seen it, but have not answered. Thought it's good to add a picture for reference t oexplain.
The missing folder is 'IBM Cognos TM1 Applications - My Applications' .

Thanks,
Paul.
Attachments
CA-TM1 Applications are Not visible-2.png
CA-TM1 Applications are Not visible-2.png (50.3 KiB) Viewed 282 times

User avatar
Elessar
Posts: 148
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010
Location: Russia

Re: TM1 applications not available in Cognos Analytics

Post by Elessar » Wed Jun 13, 2018 7:08 am

Hello,

The "Applications" folder name is set in pmpsvc_config.xml file (<tm1 install>/webapps/pmpsvc/WEB-INF/configuration/). Is it correct here?
Is it a completely new blank server, or you have migrated from another instance? If so, from which version? Did you migrate Content Store database?

Try to create new application. Will the Apps folder be created in CA?
Sorry for my English ;)

Post Reply