Planning Analytics 2.0 - IE Browser issues

Post Reply
Paul-TM1
Posts: 43
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Planning Analytics 2.0 - IE Browser issues

Post by Paul-TM1 » Mon May 21, 2018 9:32 pm

Hi All,
I have installed planning analytics 2.0 and Cognos 11.0.9 and have issues with IE Browser. In IE, TM1 applications were not loading - rendered a blank page and Cognos BI application was working.

IBM has asked us to change document mode to something higher than 7 (under F12) and it did the trick. I have asked IT to roll that to users and they did something and now, and TM1 applications loaded but on clicking an application, it again rendered a blank page. BI which was working now gives a blank page. I have requested them to revert and waiting. I hope this was encountered by many and a solution must have been found. Can someone share the details?

Browser version:11.0.9600.
Cognos server installed on Wondows 2012 R2.


Thanks,
Paul.

Paul-TM1
Posts: 43
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planning Analytics 2.0 - IE Browser issues

Post by Paul-TM1 » Tue May 22, 2018 1:52 pm

Hi,
Any ideas? There are more than 40 views and no one has encountered the problem?


Thanks,
Luther.

User avatar
Elessar
Posts: 148
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010
Location: Russia

Re: Planning Analytics 2.0 - IE Browser issues

Post by Elessar » Wed May 23, 2018 12:22 pm

Hi,
Is your server added to "local intranet" in IE security settings?
Sorry for my English ;)

User avatar
Elessar
Posts: 148
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010
Location: Russia

Re: Planning Analytics 2.0 - IE Browser issues

Post by Elessar » Wed May 23, 2018 12:25 pm

Also, check the compatibility view settings: The site should not be added to the list, and (if it is added to local intranet) the "Display local intranet sites in Comp. view" option should be unchecked
Sorry for my English ;)

Paul-TM1
Posts: 43
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planning Analytics 2.0 - IE Browser issues

Post by Paul-TM1 » Wed May 23, 2018 2:02 pm

Thanks Elessar.
"local intranet" and compatibility view settings --> "Display local intranet sites in Comp. view" have already been set.
I think our IE has been locked down IE and our IT is not as easy to work with.

Thanks again.
Paul.

Paul-TM1
Posts: 43
Joined: Tue Jun 13, 2017 3:20 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planning Analytics 2.0 - IE Browser issues

Post by Paul-TM1 » Mon Jun 11, 2018 4:35 pm

Hi Elessar,
Found the solution and it's compatibility settings.
There are two check boxes and settings should be like below.
"Display intranet sites in Compatibility View" should be checked off.
"USe Microsoft microsoft compatibility lists" should be checked on.

Thanks,
Paul.

Post Reply