Wrong namespace while connecting with CAFE

Post Reply
moraledalx
Posts: 3
Joined: Mon Feb 19, 2018 11:08 am
OLAP Product: TM1
Version: TM1 10.2.2
Excel Version: 2010

Wrong namespace while connecting with CAFE

Post by moraledalx » Thu Apr 12, 2018 5:15 pm

Hello,

I am working on a TM1 10.2.2 FP4 environnent using integrated security 5 with cognos analytics 11.0.0.
Users don't use perspective nor architect but CAFE.

I did the update of cognos analytics to version 11.0.9 (to start producing BI report connected to TM1). Everything went smoothly but now in CAFE, when the login screen appears, i see "server/Planning Sample" in the Namespace field instead of seing the actual namespace.

I can connect in Architect, Cognos Analytics, but not in CAFE. Also i noticed that with this new version, the login screen is different while using arhitect (it's similar to the login screen when connecting to cognos analytics), but in CAFE it is still the same white with blue volute screen.

I checked the pmhub as well as the IBM cognos configuration against the production environment, i don't see anythink wrong there. I suppose CAFE is using some configuration file somewhere that is wrong but which one ? Any idea ?

mvaspal
Community Contributor
Posts: 316
Joined: Wed Nov 03, 2010 9:16 pm
OLAP Product: tm1
Version: 9 5 1 - 10 2 2 - 10.3 PA
Excel Version: From 2007 to 2013
Location: Earth

Re: Wrong namespace while connecting with CAFE

Post by mvaspal » Wed Apr 18, 2018 7:25 pm

maybe you have to change the BI URL, as described here?
http://www-01.ibm.com/support/docview.w ... wg21674395
3 - Select the com.ibm.ba.pm.resource.security.dictionary settings and set CAMGatewayURL to point to the Cognos BI Server gateway and CAMBIURL to point to the Cognos BI Server dispatcher URL.
As you can connect from Architect, I assume you updated the URLs in the tm1s.cfg file

Post Reply