tm1server.log not getting updated

Post Reply
supernaro
Posts: 2
Joined: Wed Feb 14, 2018 6:45 am
OLAP Product: Cognos TM1
Version: 10.3
Excel Version: 2016

tm1server.log not getting updated

Post by supernaro » Wed Feb 14, 2018 8:21 am

Hi All,

I have observed that in one of our environments, tm1server.log is not getting updated. Information about server restart/shutdown or any process is not getting logged in it.

Is there a setting in configuration which disables updating this.

Any help is appreciated :)

User avatar
gtonkin
MVP
Posts: 627
Joined: Thu May 06, 2010 3:03 pm
OLAP Product: TM1
Version: PAL 2.0.3
Excel Version: 2016 64-bit
Location: JHB, South Africa
Contact:

Re: tm1server.log not getting updated

Post by gtonkin » Wed Feb 14, 2018 8:49 am

Confirm that you are looking in the correct location by checking the config in your TM1S.CFG

lotsaram
MVP
Posts: 3121
Joined: Fri Mar 13, 2009 11:14 am
OLAP Product: TableManager1
Version: PA 2.0.x
Excel Version: Office 365
Location: Switzerland

Re: tm1server.log not getting updated

Post by lotsaram » Wed Feb 14, 2018 8:51 am

the technote is a little short on detail but this is your issue
http://www-01.ibm.com/support/docview.w ... wg22002669
Please place all requests for help in a public thread. I will not answer PMs requesting assistance.

supernaro
Posts: 2
Joined: Wed Feb 14, 2018 6:45 am
OLAP Product: Cognos TM1
Version: 10.3
Excel Version: 2016

Re: tm1server.log not getting updated

Post by supernaro » Wed Feb 14, 2018 9:10 am

gtonkin wrote:
Wed Feb 14, 2018 8:49 am
Confirm that you are looking in the correct location by checking the config in your TM1S.CFG
Yes I have checked that "tm1server.log" file is in the same directory as mentioned in tm1s.cfg

Post Reply