TM1 Web showing Bold

Post Reply
sk1080in
Posts: 17
Joined: Mon Mar 23, 2015 12:08 am
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2007

TM1 Web showing Bold

Post by sk1080in » Fri Jan 12, 2018 12:27 am

Hi,

I have multiple worksheets in a workbook and all worksheets except one is correctly displaying the values (DBRWS). The issue is everything on the this worksheet is coming bold. I have tried various methods, bolding and unbolding again and updating on tm1 web, however this particular worksheet still shows everything bold. Has anyone seen this issue....Kindly help

Andre_Wium
Posts: 4
Joined: Thu Mar 23, 2017 10:58 pm
OLAP Product: Cognos TM1
Version: 10.2.2
Excel Version: Excel 2013

Re: TM1 Web showing Bold

Post by Andre_Wium » Fri Jan 12, 2018 6:00 am

Is it a worksheet using an Active Form? If so, have you checked the formatting definitions for that Active Form?

TJMurphy
Posts: 61
Joined: Mon May 12, 2008 12:25 pm
OLAP Product: TM1
Version: 10.2.2 64bit
Excel Version: Excel 2013

Re: TM1 Web showing Bold

Post by TJMurphy » Sat Jan 13, 2018 11:06 am

If it's not a formatting problem then I wonder if it's http://www.ibm.com/support/docview.wss? ... SS9RXT-_-R?

The heading is : PI91427: TM1 WEB SHOWS IN BOLD SOME LINES OF A WEBSHEET WHILE IN PERSPECTIVES THOSE LINES ARE NOT IN BOLD

Not that there seems to be any detail in there as to a fix unfortunately.

sk1080in
Posts: 17
Joined: Mon Mar 23, 2015 12:08 am
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2007

Re: TM1 Web showing Bold

Post by sk1080in » Mon Jan 15, 2018 1:49 am

Andre_Wium wrote:
Fri Jan 12, 2018 6:00 am
Is it a worksheet using an Active Form? If so, have you checked the formatting definitions for that Active Form?
Thanks Andre

sk1080in
Posts: 17
Joined: Mon Mar 23, 2015 12:08 am
OLAP Product: TM1
Version: 9.5.1
Excel Version: 2007

Re: TM1 Web showing Bold

Post by sk1080in » Mon Jan 15, 2018 1:51 am

TJMurphy wrote:
Sat Jan 13, 2018 11:06 am
If it's not a formatting problem then I wonder if it's http://www.ibm.com/support/docview.wss? ... SS9RXT-_-R?

The heading is : PI91427: TM1 WEB SHOWS IN BOLD SOME LINES OF A WEBSHEET WHILE IN PERSPECTIVES THOSE LINES ARE NOT IN BOLD

Not that there seems to be any detail in there as to a fix unfortunately.
Thanks TJMurphy

Post Reply