Using TM1Web and/or TM1 Applications with a proxy

Post Reply
ckoenig
Posts: 40
Joined: Wed Jan 25, 2017 10:29 am
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Using TM1Web and/or TM1 Applications with a proxy

Post by ckoenig » Wed Oct 04, 2017 9:44 am

Hello Community,

i want to ask if someone have a Description how ( i am not sure if it is possible in general ) i can use TM1 Web and/or TM1 Allications using a Proxy
I have tried within mit IIS create a Folder calles proxy and hier i have use a ReverseProxyRule pointing to my http://[my-appserver]:9510/{R:0}
If i call now the url http://[my-appserver]:9510/{R:0} i get the error HTTP Error 404.0 - Not Found

I have no idea what i am doing wrong and i guess without and Documentation i cannot do it right.
The only i found was the below website but still doesnt work:
https://www.ibm.com/support/knowledgece ... proxy.html

Hope someone from the TM1-Forum Specialists here can help me.

Chris

ckoenig
Posts: 40
Joined: Wed Jan 25, 2017 10:29 am
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Using TM1Web and/or TM1 Applications with a proxy

Post by ckoenig » Tue Oct 10, 2017 9:39 am

Actual my TM1Web is working fine now with using Rule

http://www-01.ibm.com/support/docview.w ... wg21902678
How to configure IIS URL Rewrite with TM1Web

but the application Server doesnt work. Please help me that i can fix the issue on applicataion layer. If have seted up using following link_:

http://www-01.ibm.com/support/docview.w ... wg21969234
Configure TM1 Applications with a reverse proxy

but still doesnt work !!!

thx Chris

Post Reply