Planing Analytics and CAM Security

Post Reply
ckoenig
Posts: 35
Joined: Wed Jan 25, 2017 10:29 am
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Planing Analytics and CAM Security

Post by ckoenig » Thu Sep 07, 2017 1:34 pm

Hello again,
i have a very strange problem and hope someone have an Idea whats wrong

I use Planing Analytics 2.0.2 and a TM1 Database using CAM Security
If i open the Architect on clientside and want to connect me to my TM1 Database (mode 5) ig et the correcxt loginside, i can put in username and PW but then !!!

it brings me the IBM Cognos BI inside the TM! Loginscrren and is not going back to Architect so that i can use the TM1 Database
I have no Idea anymore whats going wrong here ;-)

Chris

User avatar
Elessar
Posts: 96
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by Elessar » Thu Sep 07, 2017 4:28 pm

Hello,

What version of Cognos Analytics do you use?
What are ServerCAMURI and ClientCAMURI parameters in tm1s.cfg?

Here is the useful link about CA and PA integration: https://www.ibm.com/communities/analyti ... gh-part-1/
Sorry for my English ;)

ckoenig
Posts: 35
Joined: Wed Jan 25, 2017 10:29 am
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by ckoenig » Fri Sep 08, 2017 6:41 am

Hello Ellesar,

the link you provided i have already checked.

My Version of Planing Analytics is:

LICENSE_TM1_version=LICENSE_TM1-AW64-ML-RTM-11.0.0.11-0
LICENSE_TM1_name=IBM Cognos License
SWTAG_TM1_version=SWTAG_TM1-AW64-ML-RTM-11.0.0.7-0
SWTAG_TM1_name=SWTAG TM1
TM1_version=TM1-AW64-ML-RTM-11.0.2.138-0
TM1_name=IBM Cognos TM1
[Product Update Information]

and my CLIENT and ServerCAMURI

ServerCAMURI=http://BAZJGPWX2N2.res2.loc.lan.at:9305/bi/v1/disp
ClientCAMURI=http://bazjgpwx1v2.res2.loc.lan.at/ibmcognos/bi/

Still hope for a new Feedback from you ;_)

Chris

User avatar
Elessar
Posts: 96
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by Elessar » Fri Sep 08, 2017 8:33 am

So, you've configured IIS gateway for CA?
Did you copy the tm1 folder and planning.html from webcontent to webcontent/bi?

Here is the second guide about PA+CA integration (published yesterday), hope this will help
https://www.ibm.com/communities/analyti ... gh-part-2/
Sorry for my English ;)

ckoenig
Posts: 35
Joined: Wed Jan 25, 2017 10:29 am
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by ckoenig » Fri Sep 08, 2017 8:44 am

HEllo Ellesar,
thanks fpr the part 2 Doc
This is nice but will not help me because i have the troubles not in TM1Web or TM Application i have it within the Login to Architect

Any future Ideas?

Chris

User avatar
Elessar
Posts: 96
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by Elessar » Fri Sep 08, 2017 8:55 am

Sorry for my English ;)

User avatar
Elessar
Posts: 96
Joined: Mon Nov 21, 2011 12:33 pm
OLAP Product: TM1
Version: 10.2.2
Excel Version: 2010

Re: Planing Analytics and CAM Security

Post by Elessar » Wed Sep 13, 2017 1:36 pm

Chris, did this help?
Sorry for my English ;)

Post Reply