TM1 and Planning Analytics Workspace on Same Server 2016 Machine

Post Reply
codingCPA
Posts: 7
Joined: Sun Mar 12, 2017 1:41 am
OLAP Product: TM1
Version: Planning Analytics 2.0.21, PAW
Excel Version: Excel 2013
Location: Los Angeles, Atlanta

TM1 and Planning Analytics Workspace on Same Server 2016 Machine

Post by codingCPA » Fri Aug 11, 2017 4:00 pm

Does anyone have experience running TM1 and Planning analytics Workspace on the same server 2016 machine? We're experimenting with a new setup in azure and can't seem to get it to work like we are able to on our server 2008 environment with PAW running on a Linux virtual machine. The issue is that we can't seem to be able to find the correct URI's to get Workspace to be able to connect to TM1. On our 2008 environment, we are able to use localhost. IBM says this won't work in a server 2016 environment (can confirm it doesn't). Using the universal address of our sever that they are both running on doesn't seem to work either. They have some other IP's listed in support but nothing I can find on IBM's site seems to work.

Any insights here??

Thanks in advance.

codingCPA
Posts: 7
Joined: Sun Mar 12, 2017 1:41 am
OLAP Product: TM1
Version: Planning Analytics 2.0.21, PAW
Excel Version: Excel 2013
Location: Los Angeles, Atlanta

Re: TM1 and Planning Analytics Workspace on Same Server 2016 Machine

Post by codingCPA » Fri Aug 11, 2017 8:46 pm

Worked this one out. Ended up finding the internal IP that the containers were using and using that and things are all hooked up now.

Post Reply