73129 - More Spreading Options in TI

Suggest and discuss enhancements for TM1
Post Reply
User avatar
Alan Kirk
Site Admin
Posts: 5657
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

73129 - More Spreading Options in TI

Post by Alan Kirk » Thu Jul 30, 2015 2:13 am

This isn't one of mine, but I think it's worth supporting. The usual caveat about the link here; you're likely to get a bogus error message if you aren't logged in to DeveloperWorks.
JPMorgan Stanley suggested that it would be useful to support our Data Spreading functionality in Turbo Integrator

Use case:
You need to proportional spread a number in TI, you have to reinvent the wheel to do it. Spreading functionality is in TM1, let us expose it to TI.
I don't recall this coming up often, but I do recall it coming up. With the rich array of spreading options on the server one would think that more than just the one dinky little function (CellPutProportionalSpread) would be available directly to TI.

It had a mere 3 votes (4 now that I've upped it.)
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

User avatar
gtonkin
MVP
Posts: 438
Joined: Thu May 06, 2010 3:03 pm
OLAP Product: TM1
Version: PAL 2.0.1
Excel Version: 2016 64-bit
Location: JHB, South Africa
Contact:

Re: 73129 - More Spreading Options in TI

Post by gtonkin » Thu Jul 30, 2015 5:08 am

Worthwhile request - looks like 6 votes now.

Seems like the way to work within the RFE site is to go there first, log in. Assuming success, your cookies are possibly OK. Come back to TM1Forum then follow the link. Cuts out the annoying 500 Error, log in, backwards then forwards nonsense.

User avatar
Alan Kirk
Site Admin
Posts: 5657
Joined: Sun May 11, 2008 2:30 am
OLAP Product: TM1
Version: 9.5.2 64 bit moving to 10.2.2
Excel Version: 2010
Location: Sydney, Australia
Contact:

Re: 73129 - More Spreading Options in TI

Post by Alan Kirk » Thu Jul 30, 2015 5:19 am

gtonkin wrote:Worthwhile request - looks like 6 votes now.

Seems like the way to work within the RFE site is to go there first, log in. Assuming success, your cookies are possibly OK. Come back to TM1Forum then follow the link. Cuts out the annoying 500 Error, log in, backwards then forwards nonsense.
Or alternatively IBM could just fix their sodding website to bring up a login prompt when you try to go to a secured page, thus allowing you to log in and be transported to the intended destination. You know, the way most year 11 computer science students with a copy of "Dreamweaver for Dummies" on their desk could manage.

But based on history I concede that I'm not holding my breath on that one, so your solution is a viable workaround.
"To them, equipment failure is terrifying. To me, it’s 'Tuesday.' "
-----------
Before posting, please check the documentation, the FAQ, the Search function and FOR THE LOVE OF GLUB the Request Guidelines.

Post Reply