PMR 34566 - NAMESPACE_NOT_ACTIVE Error when Deploying App

Post bug reports and the status of reported bugs
Post Reply
durand@bigpond.com
Posts: 2
Joined: Thu Sep 06, 2012 5:16 am
OLAP Product: Cognos TM1
Version: TM1 10.2 FP2 IF6
Excel Version: 2010 FP 1
Location: Adelaide, Australia

PMR 34566 - NAMESPACE_NOT_ACTIVE Error when Deploying App

Post by durand@bigpond.com » Thu Jan 10, 2013 4:51 am

Hi All,

We recently upgraded from 9.5.1 to 9.5.2 FP2 on Windows 2008 R2 version on 64-bit OS. 9.5.1 was uninstalled first.
It passed UAT but we didn't think to test deploying a new app as part of our testing (how far do you go with testing an upgrade?)

We get the same error message as PMR67945 - http://www-01.ibm.com/support/docview.w ... wg1PM67945- except in this instance, the error occurred after an upgrade from 9.5.2 to 10.1.

IBM cannot reproduce it so they were reluctant to escalate it to development at first.
Today, they have escalated it and on their request, I sent them the PMPSVC.log, TM1Web.log, logs from BI Server, Fiddler logs and config files.

Has any 9.5.2 user encountered this issue?

Thanks,
Durand

durand@bigpond.com
Posts: 2
Joined: Thu Sep 06, 2012 5:16 am
OLAP Product: Cognos TM1
Version: TM1 10.2 FP2 IF6
Excel Version: 2010 FP 1
Location: Adelaide, Australia

Re: PMR 34566 - NAMESPACE_NOT_ACTIVE Error when Deploying Ap

Post by durand@bigpond.com » Tue Feb 12, 2013 5:56 am

Finally, a workaround from IBM for this problem.

The workaround is to remove all TM1 Administrators except for one (not counting the system Admin group).
Then, deploy the new app and add other administrators later on.

This is fixed in version 10.1 which involves code changes to Internal Java Libraries.
However, they were reluctant to fix these liobraries in 9.5.2.

Cheers,
Durand
Last edited by Alan Kirk on Wed Feb 13, 2013 1:18 am, edited 1 time in total.
Reason: Earned a place in the Bugs forum.

Post Reply