9.4.1 MR1 FP2 installer version looping bug

Post bug reports and the status of reported bugs
Post Reply
iansdigby
Community Contributor
Posts: 104
Joined: Thu Feb 26, 2009 8:44 am
OLAP Product: TM1
Version: 9 + 10
Excel Version: 2007 Professional
Location: Isle of Wight, UK

9.4.1 MR1 FP2 installer version looping bug

Post by iansdigby » Tue Sep 01, 2009 1:44 pm

We installed the 32-bit version of 9.4.1 MR1 FP2 over 9.4.1 MR1 successfully, on a Windows 2003 server, without installing TM1 Web.
We later decided to install TM1 Web, so ran "Change" in Control Panel>Add or Remove Programs>IBM Cognos TM1

Here's the bug:

1. When launching "Change" for MR1 FP2, the following error appeared: "The TM1 setup cannot find the correct version of TM1 installed on your computer to upgrade. You must have TM1 9.4.1. installed to proceed" [peculiar, as 9.4.1 must have been installed to get this far].

2. When launching "Change" for 9.4.1 MR1, we get the message "A later version was detected on your computer. Cannot proceed" (or similar). [Correct, but unhelpful in the context of 1. above]

So that left us in logic jail, with the only parole option being to uninstall and re-install everything (which we could do, no problem).

This has been reported to IBM/Cognos and it is currently (01.Sep.2009) being investigated.
"the earth is but one country, and mankind its citizens" - Baha'u'llah

emf
Posts: 2
Joined: Mon Jun 15, 2009 7:57 am
Version: 9.4
Excel Version: 2007

Re: 9.4.1 MR1 FP2 installer version looping bug

Post by emf » Tue Jan 19, 2010 7:08 am

Hi,

Im having the same problem installing TM1 Web after FP2. Did you get a solution?

Post Reply