10.2 - Adding named subsets to export views

Post bug reports and the status of reported bugs
Post Reply
David Usherwood
Site Admin
Posts: 1295
Joined: Wed May 28, 2008 9:09 am

10.2 - Adding named subsets to export views

Post by David Usherwood » Wed Apr 02, 2014 6:17 pm

I was training yesterday using 10.2 (with the 'classic' tools :) ) and started showing the customers how you can add a named subset to an export view, allowing you to update a clearance view by just updating the subset.
But....
It didn't work - the named subset didn't attach to the view (albeit the subset contents did).
:cry:
I've checked with 10.1.1 - fine.
And running ViewSubsetAssign in a TI is fine.
Have others found this?

lotsaram
MVP
Posts: 3006
Joined: Fri Mar 13, 2009 11:14 am
OLAP Product: TM1, CX
Version: TM1 10.2.2 PA 2.0x
Excel Version: 2010 2013 365
Location: Switzerland

Re: 10.2 - Adding named subsets to export views

Post by lotsaram » Wed Apr 02, 2014 7:38 pm

One of the bugs that has annoyed the hell out of me in 10.1 is that you can't attach a dynamic MDX subset to a view, only the elements get saved to the view. No problem with static subsets. Sounds like it isn't fixed in 10.2. It never occurred to me to use ViewSubsetAssign with TI as a workaround, I'll have to give that a go.
Please place all requests for help in a public thread. I will not answer PMs requesting assistance.

Gabor
MVP
Posts: 169
Joined: Fri Dec 10, 2010 4:07 pm
OLAP Product: TM1
Version: [2.x ...] 10.2.2
Excel Version: Excel 2010-2013
Location: Germany

Re: 10.2 - Adding named subsets to export views

Post by Gabor » Thu Apr 03, 2014 7:57 pm

PI07206 manual Subsetassignment to ViewExtract is not saved, fixed with IF1(new) build 40547.
http://www-01.ibm.com/support/docview.w ... wg24037000

Post Reply