Search found 51 matches

by GPC
Mon May 29, 2017 3:33 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: How to Feed Consolidated Rolling Balance Rule?
Replies: 0
Views: 476

How to Feed Consolidated Rolling Balance Rule?

Hi All, I have a rule which calculates balances based on the previous month's balance plus the current month's value. The Cube has 2 time dimensions - Year and Day (with consolidations for months). We have an April to March Financial Year. The rule works fine but there's something wrong with my feed...
by GPC
Fri Sep 02, 2016 6:50 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Metadata & Data Tabs process records differently?
Replies: 3
Views: 602

Re: Metadata & Data Tabs process records differently?

Thanks Wim & Brian for your pointers. Turning off the "Use Unicode" option caused the field to appear as "EDL ? WKPP" in both Metadata and Data tabs. So that at least gives a consistent result between the 2 tabs. Here are the results; Original Instances - Use Unicode ON or OFF Metadata Tab - "EDL ¿ ...
by GPC
Thu Sep 01, 2016 2:58 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Metadata & Data Tabs process records differently?
Replies: 3
Views: 602

Metadata & Data Tabs process records differently?

Hi Everyone, We are reading records from an Oracle DataMart and have come across a situation where TM1 seems to be interpreting a control character differently in the metadata and data tabs. An asciioutput in the metadata tab shows the field value as "EDL ¿ WKPP" whereas in the Data tab it shows as ...
by GPC
Mon Aug 15, 2016 5:25 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Active Forms TM1RPTROW filter rows based on values
Replies: 5
Views: 3920

Re: TM1 Active Forms TM1RPTROW filter rows based on values

I have a similar challenge to Damien's - I have 3 row dimensions and I want to filter the cube based on a string value but I don't want to restrict the elements in the row dimensions. I know I can just use an Excel filter but I'd like to use an MDX expression if possible. I've tried using subsets, a...
by GPC
Tue Sep 29, 2015 3:41 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Active Form Used Range 1000 columns wide.
Replies: 1
Views: 322

Active Form Used Range 1000 columns wide.

Hi All, I'm using TM1 Server Build Number: 10.2.20200.55, Excel 2010 Version 14.0.7015.100. If I slice a view with a handful of column dimensions to an Active Form, the Excel Used Range is 1000 columns wide. I can remove the additional columns, but after rebuilding the sheet it comes back to being 1...
by GPC
Thu Aug 09, 2012 4:46 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ADOMD ActiveConnection stopped working...
Replies: 1
Views: 781

Re: ADOMD ActiveConnection stopped working...

OK, we discovered the cause;

The new server had IPv6 selected in the Network Adapter settings. Once we turned it off & allowed it to use IPv4 it worked again.

Cheers,

Gregory
by GPC
Wed Aug 01, 2012 2:14 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ADOMD ActiveConnection stopped working...
Replies: 1
Views: 781

ADOMD ActiveConnection stopped working...

Hi All, Environment: Server & Client both TM1 9.5.1, Excel 2007. We have a report which uses ADOMD & MDX to retrieve values from a cube with this VBA code; Set cat = CreateObject("ADOMD.Catalog") Set cst = CreateObject("ADOMD.CellSet") <Set String Variable Values> strConnection = "Provider=TM1OLAP;L...
by GPC
Wed Jul 04, 2012 5:55 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: }ElementAttributes type control cube missing
Replies: 8
Views: 4028

Re: }ElementAttributes type control cube missing

Hi BigG, yes I could see the new attributes and their values but they must have existed only in memory because there was NO Cube and when the server was restarted the attribute values were lost i.e. reset to the default values. Yes i had created attributes and was logged in as Admin. The good news i...
by GPC
Wed Jul 04, 2012 1:46 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: }ElementAttributes type control cube missing
Replies: 8
Views: 4028

Re: }ElementAttributes type control cube missing

Hi, I'm using 9.5.1 (vanilla) and when I create a new dimension and then add a new attribute to it via the Attributes Editor the }ElementAttributes cube does not get created. The cube name is added as an element to the }Cubes dim (e.g.}ElementAttributes_Test) and the }ElementAttributes_Test.dim is c...
by GPC
Tue Mar 13, 2012 9:58 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Copied Cube Missing Data...
Replies: 1
Views: 396

Copied Cube Missing Data...

Hi All, I'm copying a cube with 9 dimensions from DEV to Prod by doing the following; 1. Save Data All on DEV 2. Stop Prod Service 3. Copy .cub, .rux, all 9 cube .dim's, all }ElementAttibutes~.cubs & .Dims for all 9 cube dims 4. Start Prod Service One of the dimensions is Partner which has 15 'n' le...
by GPC
Thu Feb 16, 2012 6:24 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web Export Speed?
Replies: 12
Views: 1976

Re: TM1 Web Export Speed?

Hi Nick, There are no dynamic subsets in the template. I decided to do a cube optimisation on the 3 cubes involved & it has improved the speed quite markedly. It is now down to 70-90 seconds. Cube 1 gave a 20% reduction in memory, Cube 2 74% (from 1.1Gb to 253Mb) and cube 3, 37%. However after a ser...
by GPC
Thu Feb 16, 2012 12:51 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web Export Speed?
Replies: 12
Views: 1976

Re: TM1 Web Export Speed?

Hi Nick, good thought. Yes the Object Lock status is (R) 1 (IX) 0 (W) 0 and TM1 Top is allways showing this on the 2nd Cube (there are actually 3 cube VIEW's on the template). I turned on PI, retarted the Server & the time and the locking status is still the same. There are no dependencies between t...
by GPC
Tue Feb 14, 2012 6:06 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web Export Speed?
Replies: 12
Views: 1976

Re: TM1 Web Export Speed?

Hi lotsaram, Thankyou for your suggestion. We are actually doing the first part at the moment i.e. scheduling the generation, then we are emailing the reports as we don't yet have the capability to host them on an extranet. My client's objective is to empower the Partners to produce their own report...
by GPC
Sun Feb 12, 2012 9:06 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web Export Speed?
Replies: 12
Views: 1976

Re: TM1 Web Export Speed?

Hi Tomok, thanks for your reply. I take your point and what you are suggesting is exactly what I've done for the TM1 Web prototype. What the client wants for their partners, however, is the ability to print out the report for each one of their products & pass copies around in meetings etc. They do n...
by GPC
Fri Feb 10, 2012 6:11 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Web Export Speed?
Replies: 12
Views: 1976

TM1 Web Export Speed?

Hi All, In my client's business we have Partners who sell products. Some products are sold by multiple partners. New products are added regularly. 4 years ago I build a generator in vba which generates a report (a worksheet) for each product sold by a partner. Each report comprises a whole bunch of ...
by GPC
Wed Aug 24, 2011 1:41 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Action Button Size issue in TM1Web
Replies: 2
Views: 931

Re: Action Button Size issue in TM1Web

Hi ExApplix, we had similar issues in 951 and were referred to this; https://www-304.ibm.com/support/docview.wss?uid=swg1PM11884 which suggests that the issue is fixed in 952. I've just done a test in 952 (no hotfixes) & I see that the issue is now worse - buttons display incorrectly even on the ini...
by GPC
Mon Feb 21, 2011 6:08 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Drill from Action Button?
Replies: 1
Views: 473

Drill from Action Button?

Hi All We have a drill process from a TM1 Websheet, which works fine. We want to initiate the drill from an Action Button rather than having to right-cllick. We've tried to configure an Action Button to do this. It works, in that it runs the drill process, but it does not take us into the cube viewe...
by GPC
Wed Nov 10, 2010 8:38 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Action button in TM1 Web (v9.5)
Replies: 2
Views: 2163

Re: Action button in TM1 Web (v9.5)

This issue is fixed in 9.5.1 HF8.

cheers,

Gregory
by GPC
Thu Oct 28, 2010 3:55 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: 9.5.1 Web 'Disappearing' Action Button Text
Replies: 2
Views: 525

Re: 9.5.1 Web 'Disappearing' Action Button Text

If you are using Hyperlinks to display your Action Buttons - this is a known issue which is fixed in 9.5.1 HF8.
cheers,
Gregory
by GPC
Wed Oct 27, 2010 5:23 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Action button in TM1 Web (v9.5)
Replies: 2
Views: 2163

Re: Action button in TM1 Web (v9.5)

Hi TM1Dunk, I can confirm that this issue also occurs under 9.5.1 with Excel 2007 SP2. There are a number of APAR's logged with IBM concerning this issue; PM15245, PM 21069, PM25031 & PM15557. IBM's "Local fix" is " "Do not format the action buttons as hyperlinks". :shock: I've just lodged a Service...