Search found 56 matches

by dkleist
Sat Mar 28, 2015 10:21 am
Forum: Cognos Planning and BI
Topic: Cognos Planning 8.2 to 8.4 Migration
Replies: 7
Views: 3153

Re: Cognos Planning 8.2 to 8.4 Migration

Cost implications of that migration can be significant (not always though)
by dkleist
Sat Jan 24, 2015 12:53 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Integrated login between BI an TM1
Replies: 9
Views: 2428

Re: Integrated login between BI an TM1

Check for firewalls between terminal server and BI server gateway - sometimes those strip out the tokens for authentication. Check that the bi gateway is on the list of local intranet sites in IE - otherwise, again, token is stripped out and you'll get prompted. First test for integrated security sh...
by dkleist
Sun Jun 22, 2014 1:12 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Cognos BI Integration
Replies: 3
Views: 1530

Re: TM1 Cognos BI Integration

Not sure about 10.2.2 but in earlier versions, it did a string match on server name from the server config files (i.e. not tm1p.ini). This meant either all references need to be all FQDN or all short names. Unless they've updated the doc, the examples mixed the types and I couldn't get it to work wh...
by dkleist
Sat Apr 19, 2014 11:03 am
Forum: Cognos Planning and BI
Topic: Cognos Planning contributor
Replies: 2
Views: 1713

Re: Cognos Planning contributor

Sure, add a second webserver (with SSL so it's https:), put it on your DMZ. Install gateway components only. Configure it to point to the dispatcher that already exists, open firewall port 9300 bidirectional between DMZ gateway and dispatcher. Port 443 to the world from the DMZ server. There might b...
by dkleist
Sat Feb 15, 2014 12:44 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: 10.2 Operation Console with CAM
Replies: 9
Views: 4223

Re: 10.2 Operation Console with CAM

Your link is for 10.1.1. With the changes in 10.2, I thought Ops Console wasn't able to use CAM security (I don't remember getting it to work on any of my implementations)
by dkleist
Sat Feb 15, 2014 12:34 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Citrix and FQDN's
Replies: 36
Views: 6678

Re: Citrix and FQDN's

The most obvious diferrence is that under the profile\%appdata% there is no Applix folder. Now, whether this is an issue, I am not sure. Cannot say for sure, but I'd say, yes, this is one of the issues - programdata version is just the default used to create a user profile version for each user - p...
by dkleist
Tue Nov 12, 2013 10:53 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2 and BI security
Replies: 1
Views: 753

Re: TM1 10.2 and BI security

http://www.tm1forum.com/viewtopic.php?f=3&t=9509 - servernames need to match the format setup elsewhere. There appears to be some match being tested (if it's FQDN on config, make it FQDN in the .xml file)
by dkleist
Wed Oct 23, 2013 11:03 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: puzzled by IntegratedSecurityMode 1 behaviour
Replies: 6
Views: 1870

Re: puzzled by IntegratedSecurityMode 1 behaviour

How does the first CAM Admin get loaded into the application?
by dkleist
Sun Sep 29, 2013 11:09 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2 and BI 10.2.1 security - did it wrong - part 1
Replies: 2
Views: 796

Re: TM1 10.2 and BI 10.2.1 security - did it wrong - part 1

I agree it makes sense. I added this only for two reasons:
- the documentation from IBM doesn't match this process
- I don't remember it working that way for 10.1.x and earlier

I cannot prove the second point, it's only from memory, and not really relevant anyway.
by dkleist
Fri Sep 27, 2013 9:45 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2 and BI 10.2.1 security - did it wrong - part 2
Replies: 0
Views: 2510

TM1 10.2 and BI 10.2.1 security - did it wrong - part 2

So, in the process of setting up Cognos security for TM1 10.2, I got this: The TM1Web service parameter was not specified or is not one of the configured locations and then later on, this: The Planning service parameter was not specified or is not one of the configured locations The values specified...
by dkleist
Fri Sep 27, 2013 9:32 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2 and BI 10.2.1 security - did it wrong - part 1
Replies: 2
Views: 796

TM1 10.2 and BI 10.2.1 security - did it wrong - part 1

Doing a TM1 10.2 install with BI 10.2.1 to provide Cognos security (AD). Ran into an issue in trying to change an application from 1 to 5. Set up links, gateway, services, etc (and did something wrong there) and could not add a C10 user into the security for the app - the Add New Client would not gi...
by dkleist
Tue Feb 05, 2013 2:05 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.1.1 Web performance
Replies: 10
Views: 7173

Re: TM1 10.1.1 Web performance

While technically the FF resolution is responsive, it's a non-starter from a marketing and sales perspective. Unless the sales effort includes caveats of "do not use IE", clients will likely feel victimized by a bait-and-switch. That would not be helpful for any long-term positioning within a client...
by dkleist
Sat Sep 15, 2012 11:54 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.1.1
Replies: 25
Views: 7995

Re: TM1 10.1.1

Will we see a mini-industry of EP-to-TM1 ports with PM with a bunch of EP consultants landing in the TM1 space? EP models are designed quite differently than TM1 models, and it's interesting (aggravating?) to see the product align with the EP style. In NA (cannot speak to EMEA or AsiaPac), I think ...
by dkleist
Sat Sep 15, 2012 11:18 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: [Solved] How to Enable Advanced Rules Editor in TM1 10.1?
Replies: 9
Views: 7019

Re: How to Enable Advanced Rules Editor in TM1 10.1?

I had the same issue with CX10.1 client (Xcelerator) on Win7/Office2010. Advanced editor opens from Architect but fails from the Excel client. Machine has .Net 4 on it and my suspicions (unproven) is that somehow the calls via Excel get mangled because the multiple .Net versions on the machine. Betw...
by dkleist
Sun Sep 09, 2012 11:11 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: installation error
Replies: 5
Views: 602

Re: installation error

Desktop background looks like XP. DId you install IIS before installing TM1?
by dkleist
Fri Aug 10, 2012 11:18 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Install location for different Cognos TM1 components
Replies: 4
Views: 1048

Re: Install location for different Cognos TM1 components

If you have BI already in your environment, you don't need the runtimes - those are for providing a C10 architecture for TM1-only deployments.
by dkleist
Fri Jul 27, 2012 10:30 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Issue setting up Cognos 8 security for TM1
Replies: 3
Views: 403

Re: Issue setting up Cognos 8 security for TM1

That's because you are not authenticated into that namespace. Click on the Logon dropdown on the blue menu bar and log into Test (Just like BigG said).
by dkleist
Fri Jul 20, 2012 11:19 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: 424 Object Required when running VBScript from TI
Replies: 5
Views: 2572

Re: 424 Object Required when running VBScript from TI

Might be seeing a Windows thing? Is that a mapped drive ( or fileshare)? TM1 services running under an account that would have access to the UNC (mapped drive won't work with a service account)?
by dkleist
Sat Apr 28, 2012 1:47 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1P.INI oddity on Citrix
Replies: 4
Views: 875

Re: TM1P.INI oddity on Citrix

Are you doing this in install mode or user mode? I don't anything sticks in Citrix unless you're in install mode (I'm no Citrix expert though).