Search found 2098 matches

by jim wood
Tue Aug 22, 2017 3:47 pm
Forum: Cognos TM1
Topic: Cognos Analytics 11.06 Kills TM1 Web
Replies: 4
Views: 199

Re: Cognos Analytics 11.06 Kills TM1 Web

To be fair IBM make it look like the "same box" in their demos. But I agree with Tomok, having them on the same box is never a good plan.
by jim wood
Tue Aug 22, 2017 3:45 pm
Forum: Cognos TM1
Topic: Performance Modeler vs Architect
Replies: 1
Views: 93

Re: Performance Modeler vs Architect

Hello there. This differs depending on who you talk to, but virtually every serious developer that I know see's PM as tool for beginners / demos. While calculations are relatively easy to put together in PM, the rules and especially the feeders generated are crap and in any model of any size they pe...
by jim wood
Wed Aug 09, 2017 7:49 pm
Forum: Cognos TM1
Topic: Cube Size
Replies: 11
Views: 562

Re: Cube Size

While Tom's answer was very shall we say, to the point, the point is still valid. Based on the (lack) detail you've given us it's difficult to draw any other conclusion. We have a guide on how to ask questions on here. I'm pointing this out, not to be funny or anything like that, I just want to make...
by jim wood
Fri Aug 04, 2017 1:36 pm
Forum: Cognos TM1
Topic: Process does not update updateable cell
Replies: 5
Views: 290

Re: Process does not update updateable cell

I think we'll need more detail than that. I've some funnies over time when specifying the elements for every dimension in a source view but I'm not sure if these are related.
by jim wood
Wed Jul 26, 2017 11:57 am
Forum: General
Topic: Upcoming server migration
Replies: 14
Views: 1154

Re: Upcoming server migration

Fantastic news!!!! Well done Martin. We're all busy and I know you're even more busy. You know we (the admins) appreciate this and the hard work you put in to the migration. I just hope the wider community appreciates it as well.
by jim wood
Fri Jul 21, 2017 1:00 pm
Forum: General
Topic: Upcoming server migration
Replies: 14
Views: 1154

Re: Upcoming server migration

Martin Ryan wrote:
Wed Jul 19, 2017 9:38 am
I just had another crack at the emails, but I keep coming up against brick walls. I won't be able to get to it tomorrow either so hopefully will get to it over the weekend.
Martin,

Is it a port issue?

Jim.
by jim wood
Wed Jun 28, 2017 3:46 pm
Forum: Cognos TM1
Topic: Perspectives - Values Disappearing After Recalc
Replies: 3
Views: 161

Re: Perspectives - Values Disappearing After Recalc

Have you added any additional calculations? For example you may have added Excel calcs that derive an element used in the DB statements. If you have it may be down to calculation order. Try changing a DBRW in to a DBR. If it's not this you'll to provide more information regarding the sheet. It doesn...
by jim wood
Wed Jun 28, 2017 11:49 am
Forum: Cognos TM1
Topic: Tm1 Perspective 10.1
Replies: 4
Views: 212

Re: Tm1 Perspective 10.1

I think this is the post that Tomok mean't for you to look at:

http://www.tm1forum.com/viewtopic.php?t=78

Funnily enough it doesn't come up first if you use his suggested statement but it does come up 3rd,

Jim.
by jim wood
Thu Jun 22, 2017 6:32 pm
Forum: Cognos TM1
Topic: Web Form Date Format
Replies: 6
Views: 404

Re: Web Form Date Format

That's interesting; it's something I have used a lot - we have 1 customer still using it in a lot of web forms for cognos express 10.1. Maybe it needs to be the same format as your regional settings? Quite possibly. Also we're not on the latest version of Excel either. That may have something to do...
by jim wood
Thu Jun 22, 2017 5:43 pm
Forum: Cognos TM1
Topic: Web Form Date Format
Replies: 6
Views: 404

Re: Web Form Date Format

Nailed it using the following format: mm/dd/yyyy;;""

Jim.
by jim wood
Thu Jun 22, 2017 5:22 pm
Forum: Cognos TM1
Topic: Web Form Date Format
Replies: 6
Views: 404

Re: Web Form Date Format

Thanks for getting back to me so quickly Declan. I tried to move to custom and went for dd/mm/yyyy;; and this what I got:
TM1 Web Dates2.PNG
TM1 Web Dates2.PNG (2.64 KiB) Viewed 389 times
Do you think something like mm/dd/yyyy;-; will work?

Jim.
by jim wood
Thu Jun 22, 2017 3:36 pm
Forum: Cognos TM1
Topic: Web Form Date Format
Replies: 6
Views: 404

Web Form Date Format

Guys, I'm currently working with 10.1.1. I've created a web sheet where users will update project stage dates. Within Excel when a date is missing it shows as blank but when published in TM1 Web it displays a date that corresponds to the date value of 0. To give you more background we store the date...
by jim wood
Thu Jun 01, 2017 11:55 am
Forum: Cognos TM1
Topic: http://localhost:9510/pmpsvc/initialize.jsp - Unable to see servers
Replies: 7
Views: 480

Re: http://localhost:9510/pmpsvc/initialize.jsp - Unable to see servers

I can't find the post, but if memory serves it was to do with the service start order and cryptography generation straight after install. It goes like this: 1) Open cognos config 2) Start admin server 3) Start web app server 4) Add / start services 5) Make sure you save and generate all cryptography...
by jim wood
Wed May 31, 2017 12:41 pm
Forum: Cognos TM1
Topic: http://localhost:9510/pmpsvc/initialize.jsp - Unable to see servers
Replies: 7
Views: 480

Re: http://localhost:9510/pmpsvc/initialize.jsp - Unable to see servers

I posted about something similar a long while ago. It was something to do with the order of events when first opening the Admin Console. I re-installed, following the chain of events and bingo. I'll see if I can find the post......
by jim wood
Tue May 30, 2017 10:04 pm
Forum: Cognos TM1
Topic: Missing Data showing as Blank in EXCEL. How to Default to "0"
Replies: 8
Views: 346

Re: Missing Data showing as Blank in EXCEL. How to Default to "0"

TM1 numeric elements always display as zero when not populated in the cube viewer and will display as zero when sliced in to Excel. What you do within Excel is something different. What I mentioned was String Elements. They display as blank when not populated with any data.
by jim wood
Tue May 30, 2017 9:36 pm
Forum: Cognos TM1
Topic: Missing Data showing as Blank in EXCEL. How to Default to "0"
Replies: 8
Views: 346

Re: Missing Data showing as Blank in EXCEL. How to Default to "0"

Looks like Excel formatting to me. If you notice the columns that display blanks are formatted differently than the others. Show me a a straight slice and I'll think otherwise.
by jim wood
Tue May 30, 2017 8:51 pm
Forum: Cognos TM1
Topic: Missing Data showing as Blank in EXCEL. How to Default to "0"
Replies: 8
Views: 346

Re: Missing Data showing as Blank in EXCEL. How to Default to "0"

In Excel you see a zero if the element type is numeric. It sounds like your trying to get string values to default to 0. Saying that I've really spent much time with PAX so it may behave differently,

Jim.
by jim wood
Wed May 24, 2017 4:28 pm
Forum: Cognos TM1
Topic: Perspectives workbooks when promoted to different version
Replies: 4
Views: 456

Re: Perspectives workbooks when promoted to different version

Trevor,

I've not seen this exact thing but I have seen formatting shifting, especially when not using the same version of Excel,

Jim.
by jim wood
Tue May 23, 2017 4:54 pm
Forum: Cognos TM1
Topic: Fix pack
Replies: 1
Views: 157

Re: Fix pack

IBM's version of a service pack:
https://en.wikipedia.org/wiki/Service_pack
by jim wood
Mon May 15, 2017 3:31 pm
Forum: OLAP Jobs
Topic: TM1 Developer - £550 per day - 6 months - Canary Wharf - Global Bank
Replies: 8
Views: 640

Re: TM1 Developer - £550 per day - 6 months - Canary Wharf - Global Bank

As I understand that the TM1 system was published by Applix Inc. and then Cognos acquired it and have rebranded the products, thus the systems were named Cognos TM1 and then IBM acquired Cognos....so logically it is IBM Cognos TM1? TM1 is still TM1...isn't it? Even though it could be named Applix, ...