Search found 618 matches

by gtonkin
Fri Nov 16, 2018 10:04 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Cube Viewer TM1 }ROLLUP feature
Replies: 2
Views: 173

Re: Cube Viewer TM1 }ROLLUP feature

Unless the elements that they will select are completely random, you could give users a set of dropdowns/picklists then use these in an MDX query to return the desired elements. Another alternative that I used once was to give the user a list area into which they could select elements - N's and C's ...
by gtonkin
Fri Nov 16, 2018 6:33 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: MDX using OR
Replies: 5
Views: 359

Re: MDX using OR

Maybe another option is to use Subsets - I have a Current Year on my Year dimension and a Current Month on my Month dimension in one model. I have a cube with a 1 or a 0 for sites to indicate if they are active for publication that period. I can then filter for Sites being active during the current ...
by gtonkin
Wed Nov 14, 2018 3:07 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Rule driven Consolidation values disappear on suppress Zero
Replies: 5
Views: 352

Re: Rule driven Consolidation values disappear on suppress Zero

'A' is calculated and unfed again - this will not help you.

Adding Total Rate as a child should help otherwise write a feeder from Total Rate to Rate%
by gtonkin
Tue Nov 13, 2018 9:24 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PMHub Error 404 - PAL 2.0.5
Replies: 1
Views: 285

Re: PMHub Error 404 - PAL 2.0.5

Nudging this one back to the top to see if anyone reading may have insight. Still battling to get PMHUB back but have no idea where to check that it gets started with the rest of PMPSVC, TM1Web and related.
by gtonkin
Fri Nov 09, 2018 3:13 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Tm1 Web View
Replies: 6
Views: 703

Re: Tm1 Web View

I could be misunderstanding the issue as I interpreted "concatenate" in the context of the images as "wrapping".
In theory, the link I posted should help with the wrapping on the text in "Historico"
by gtonkin
Thu Nov 08, 2018 1:02 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Tm1 Web View
Replies: 6
Views: 703

Re: Tm1 Web View

Coming in a bite late but saw this again today and thought I would post to see if you had tried or were aware of it.
Wrapping string values in cube views
by gtonkin
Thu Nov 08, 2018 12:41 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1Top does not cancel process while waiting Database - Batch Process
Replies: 3
Views: 346

Re: TM1Top does not cancel process while waiting Database - Batch Process

The only way I have found to do this is to kill the process via TM1Top then kill the associated process running on the database server i.e. the SQL Query/Stored Proc. Until the database releases the query, your TM1 will thread will be locked.
by gtonkin
Mon Nov 05, 2018 4:36 am
Forum: General
Topic: Outsourcing options
Replies: 3
Views: 1607

Re: Outsourcing options

It can work but depends entirely on who you get, their experience and skill level. This is also directly related to their cost. We have come across consultants who could not get the work done or implemented very poor solutions - some of these were very high rates, some low. Because TM1 is very niche...
by gtonkin
Sun Oct 21, 2018 5:03 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Applications Slow Performance
Replies: 2
Views: 273

Re: TM1 Applications Slow Performance

I tend to agree with Declan - the latency could be down to name resolution, network adapters incorrectly configured etc. I have had both issues before and always check them first. 1) Try running a trace route from both sides to see the path the traffic takes. Does using the IP Address change anythin...
by gtonkin
Sat Oct 20, 2018 7:58 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PMHub Error 404 - PAL 2.0.5
Replies: 1
Views: 285

PMHub Error 404 - PAL 2.0.5

I was working in PAX quite happily until I restarted my TM1 server to install Windows updates. After the update, I cannot connect PAW as PMHub seems to have disappeared. I can still access the pmpsvc and TM1 Web but browsing to "http://localhost:9510/pmhub/pm" gives page not found. I have tried to c...
by gtonkin
Wed Oct 17, 2018 6:35 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ASCIIOutput - Measures across top
Replies: 10
Views: 1972

Re: ASCIIOutput - Measures across top

This is great stuff and I got it to work. However, currently I have 275+ variables I need to create. These variables may change and/or expand to 300+ in the future. Is there an automated way to create a variable within the process? I have set everything up in Excel as to the naming of the variable,...
by gtonkin
Tue Oct 09, 2018 2:30 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

Just re-ran scripts\paw.ps1: PS C:\paw> scripts/paw.ps1 The IBMCognosGatewayURL variable is not set. Defaulting to a blank string. Pulling social (pa-docker:5000/planninganalytics/social:1.0.50-windowsservercore)... Get https://pa-docker:5000/v2/: dial tcp: lookup pa-docker: no such host Execution f...
by gtonkin
Tue Oct 09, 2018 2:23 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

>docker ps -a returns the same result - just seems like the gateway has not installed.
by gtonkin
Tue Oct 09, 2018 1:47 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

Thank you for the link - will have a read through it shortly. My VM has 12 processors assigned and 16Gb RAM, 10.8Gb currently in use. When running >docker ps, I am expecting to see PA_Gateway but do not see it. It somehow did not get added. I did try the upgrade/install option again when starting th...
by gtonkin
Sat Oct 06, 2018 9:00 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

Making some progress but the Admintool is having issues starting: Removing admintool Recreating 92bea6393ef1_admintool ... error ERROR: for 92bea6393ef1_admintool driver "windowsfilter" failed to remove root filesystem for 92bea6393ef1e623c547668c4 797401ed11357d8b3fe4f4333db4200b6a40c51: rename C:\...
by gtonkin
Fri Oct 05, 2018 7:08 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection
Replies: 8
Views: 279

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Happens on PAL too - generally when selecting contiguous ranges holding shift - using Ctrl to pick seems fine for me.

FWIW here's a link to DeveloperWorks where others have noted this issue too:
https://www.ibm.com/developerworks/comm ... dd62189870
by gtonkin
Thu Oct 04, 2018 8:13 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

Something definitely not right with PAW on this machine - after all that, my windowsfilter folder is now 70Gb again and cannot start services as there is no space left on my device.
by gtonkin
Thu Oct 04, 2018 7:36 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

After re-installing, everything seems to be up and running except there is no Gateway service??????
PAW_20181004_2135.PNG
PAW_20181004_2135.PNG (43.67 KiB) Viewed 547 times
Docker images does show the image is available.

Is there a way to manually create and trigger the Gateway service - it should happen automatically.
by gtonkin
Thu Oct 04, 2018 2:34 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 1208

Re: PAW not working after network changes

Thanks Dr Nybble, had happened on the zap tool a couple of hours ago and uninstalled, zapped, reinstalled, recreated PAW from images, busy reconfiguring etc.

Will post back once all is done...