Search found 608 matches

by gtonkin
Wed Oct 17, 2018 6:35 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: ASCIIOutput - Measures across top
Replies: 10
Views: 1755

Re: ASCIIOutput - Measures across top

This is great stuff and I got it to work. However, currently I have 275+ variables I need to create. These variables may change and/or expand to 300+ in the future. Is there an automated way to create a variable within the process? I have set everything up in Excel as to the naming of the variable,...
by gtonkin
Tue Oct 09, 2018 2:30 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Just re-ran scripts\paw.ps1: PS C:\paw> scripts/paw.ps1 The IBMCognosGatewayURL variable is not set. Defaulting to a blank string. Pulling social (pa-docker:5000/planninganalytics/social:1.0.50-windowsservercore)... Get https://pa-docker:5000/v2/: dial tcp: lookup pa-docker: no such host Execution f...
by gtonkin
Tue Oct 09, 2018 2:23 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

>docker ps -a returns the same result - just seems like the gateway has not installed.
by gtonkin
Tue Oct 09, 2018 1:47 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Thank you for the link - will have a read through it shortly. My VM has 12 processors assigned and 16Gb RAM, 10.8Gb currently in use. When running >docker ps, I am expecting to see PA_Gateway but do not see it. It somehow did not get added. I did try the upgrade/install option again when starting th...
by gtonkin
Sat Oct 06, 2018 9:00 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Making some progress but the Admintool is having issues starting: Removing admintool Recreating 92bea6393ef1_admintool ... error ERROR: for 92bea6393ef1_admintool driver "windowsfilter" failed to remove root filesystem for 92bea6393ef1e623c547668c4 797401ed11357d8b3fe4f4333db4200b6a40c51: rename C:\...
by gtonkin
Fri Oct 05, 2018 7:08 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection
Replies: 8
Views: 156

Re: TM1 10.2.2 FP4 on Windows 10 - Subset editor items disappear when using multi-selection

Happens on PAL too - generally when selecting contiguous ranges holding shift - using Ctrl to pick seems fine for me.

FWIW here's a link to DeveloperWorks where others have noted this issue too:
https://www.ibm.com/developerworks/comm ... dd62189870
by gtonkin
Thu Oct 04, 2018 8:13 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Something definitely not right with PAW on this machine - after all that, my windowsfilter folder is now 70Gb again and cannot start services as there is no space left on my device.
by gtonkin
Thu Oct 04, 2018 7:36 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

After re-installing, everything seems to be up and running except there is no Gateway service??????
PAW_20181004_2135.PNG
PAW_20181004_2135.PNG (43.67 KiB) Viewed 165 times
Docker images does show the image is available.

Is there a way to manually create and trigger the Gateway service - it should happen automatically.
by gtonkin
Thu Oct 04, 2018 2:34 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Thanks Dr Nybble, had happened on the zap tool a couple of hours ago and uninstalled, zapped, reinstalled, recreated PAW from images, busy reconfiguring etc.

Will post back once all is done...
by gtonkin
Thu Oct 04, 2018 10:01 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

The -ForceDeleteAllSwitches option did not work, if anything I seem to be worse off now. I think it is truly broken now. PAW_20181004_1047.PNG I have tried removing docker completely, re-installing and re-installing the Docker images. Somewhere there still seems to be settings or configuration that ...
by gtonkin
Mon Sep 24, 2018 3:38 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Thanks Dr Nybble, will try this in October. Had to take a week’s leave to get over the anguish it has caused. :lol:
by gtonkin
Wed Sep 19, 2018 10:15 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Definitely lots of fun! No joy yet however - I have tried the script and run it with the cleanup. At this stage I think I may need to re-install - my PA-Gateway service will just not start and seems to crash the Admin Tool each time. Going to give this a break for a day or two and see if a fresh min...
by gtonkin
Tue Sep 18, 2018 9:32 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Hi Dr Nybble, think we are getting closer. After executing paw.ps1 and starting the Admin tool, I am able to validate and update again. When checking services however, Gateway shows as Exited, no logs found for Gateway (and in the PA-Gateway folder) Restarting the server causing the Admin tool to ex...
by gtonkin
Mon Sep 17, 2018 6:11 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Thanks Dr Nubble - the wa-proxy log is below-It contians the original IP Address (192.168.11.113), not the current 192.168.43.33. 2018-09-17T17:52:51.645Z - error: PA-GATEWAY Error: An unexpected error has occurred See the server logs for more information { statusCode: 500, message: 'PA-GATEWAY Erro...
by gtonkin
Mon Sep 17, 2018 2:50 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

Re: PAW not working after network changes

Thanks for the response Dr Nybble. .\scripts\launch.ps1 opens a tab on the browser - http://172.30.88.232/login?cburl=%2F but returns error 500. I configured config\paw.ps1 with the IP Address the VM is using and tried to access the PAW login from the host machine (i.e. not same as where PAW is runn...
by gtonkin
Sun Sep 16, 2018 11:36 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1 Question of the day
Replies: 9
Views: 444

Re: TM1 Question of the day

Thanks Wim. Have never had a need to do this but good to know.
So basically a view configured in Prolog and updated in Meta Data will be refreshed before Data. Zeroing cells in Meta Data will thus cause a further reduced view, if zero suppression is applied.

Do I understand you correctly?
by gtonkin
Sat Sep 15, 2018 8:47 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Error: getaddrinfo ENOTFOUND
Replies: 1
Views: 170

Re: Error: getaddrinfo ENOTFOUND

I got this one yesterday when I used the machine name rather than the IP address - did not make sense as a ping on the machine name resolved just fine.
Try the IP address if you have not already done so.
by gtonkin
Fri Sep 14, 2018 3:50 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: PAW not working after network changes
Replies: 22
Views: 763

PAW not working after network changes

I have a Win 2016 server running under Hyper-V. I moved the disk image from one host to another which also required new Network Adapters as the virtual switches are different. There are 2 adapters currently bound but only one will ever be active. PAW was working just fine but now after starting the ...
by gtonkin
Fri Sep 07, 2018 6:22 am
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Data Saves not completing and retriggering 10.2.2 FP4
Replies: 13
Views: 369

Re: Data Saves not completing and retriggering 10.2.2 FP4

... Other ideas ? Have not tried this myself as yet, but what about a caller process that loops through the cubes, for each cube a child process is run to do a CubeSaveData. Doing this may create breathers at the very least. Not sure how changes to the cube will be treated should the cube being sav...