Search found 4 matches

by thomaskday
Thu Nov 23, 2017 2:47 am
Forum: Cognos TM1
Topic: Questions for Code editor (TI/Rule)
Replies: 8
Views: 503

PAX Active Form Client Runaway Memory

Hi Thomas, would you mind giving some more detail on the use case for active form client memory runaway? Sure Steve. In PA2 Local there is a known bug in PAX client relating to active forms consuming all available client memory. If you have an active form with more than 1 dimension nested on the ro...
by thomaskday
Tue Nov 21, 2017 6:05 am
Forum: Cognos TM1
Topic: Questions for Code editor (TI/Rule)
Replies: 8
Views: 503

Re: Questions for Code editor (TI/Rule)

Hi jimhung777 There is a workaround, whereby in 10.2.2 or in PA2 Local you can use advanced rule editor with Architect. However, it is not a viable solution for every user. The workaround is by installing Architect client before Office and Perspectives are installed on your client PC. You will also ...
by thomaskday
Tue Dec 22, 2015 2:00 am
Forum: Cognos TM1
Topic: Unable to install the SSL certificate in TM1 10.2.2
Replies: 3
Views: 1645

Re: Unable to install the SSL certificate in TM1 10.2.2

Hi,

We stumbled on the ssl issue when upgrading to 10.2.2 Fix Pack 4 in our DEV environment last week.
However FP4 + Interim Fix 9 resolves this issue.

Thomas
by thomaskday
Sun Jul 10, 2011 11:36 pm
Forum: Bugs
Topic: Missing title elements in a view, TM1 9.5 and up
Replies: 21
Views: 13448

Re: Missing title elements in a view, TM1 9.5 and up

Wim, I came across a similar experience when using HP laptops. It appears that some of the pre-installed HP utilities casused a similar issue. Problem was the HP Protectection tools (HP Protect and HP manager) that were causing the loss of title elements. Remove them and TM1 is happy. :? Cheers Thomas