Search found 22 matches

by rafaewolie
Mon Sep 18, 2017 5:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Dynamic subset based on a cube value, with another dimension
Replies: 11
Views: 1290

Re: Dynamic subset based on a cube value, with another dimension

Hi Elessar, Where Do You want to put that MDX? I'm trying to understand Your need just to help You with Your Issue! For example, If You are creating a dinamic subset, and it's not in any cube, this Will never work, because of this " [Mapping Product - Department].([Measures].[Value]) > 0" If You cre...
by rafaewolie
Tue Sep 12, 2017 4:25 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: User defined consolidations in a slice
Replies: 4
Views: 579

Re: User defined consolidations in a slice

Hi NPTM1, If I understood, You want to make consolidations in a slice perspectives? The rows are static at slice option, so You include or exclude every row that You want. Them You have to make a formula to that Consolidation that Doesn't exist as a dimension element to have a value in that data poi...
by rafaewolie
Tue Sep 12, 2017 1:54 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Hi AmbPin, I Tried the 2 sintaxes, and get this response: erro-tm1rptrowT2.png erro-tm1rptrowT2v2.png The first Attachment is the PLR test that You asked me to do. The second one is using the Hierarchize sintax But as You can see, the issue persists. It's curious that sometimes, When I expand the hi...
by rafaewolie
Mon Sep 11, 2017 9:04 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

No Declanr,

There's no Subset named like this! But Thank You Anyway
by rafaewolie
Mon Sep 11, 2017 5:18 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Use Active Form but found duplicate Hierachy
Replies: 9
Views: 1612

Re: Use Active Form but found duplicate Hierachy

AmbPin,

Thanks for Your help, but in my case, I did that, but Doesn't Work.

See the other post: http://www.tm1forum.com/viewtopic.php?f=3&t=13563

Thanks.
by rafaewolie
Mon Sep 11, 2017 5:01 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Hi Mark, Thanks for the help, but I did that over and over again.

I tried again just to be sure. (See attached)

Unfortunately Doesn't Work.

Thanks Anyway

Image
by rafaewolie
Mon Sep 11, 2017 2:42 pm
Forum: Useful code, tips and tricks
Topic: TM1Web Websheet Charts / Graphs not rendering
Replies: 9
Views: 1769

Re: TM1Web Websheet Charts / Graphs not rendering

Not before, but After. Put some character like the picture that I Attached. erro-graf2.png The Hidden part is in red, so After that You put some character to paint with White color just to not show It to user. And Then, TM1Web consider the row that contains "Character that Will garantee that the TM1...
by rafaewolie
Mon Sep 11, 2017 1:57 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Use Active Form but found duplicate Hierachy
Replies: 9
Views: 1612

Re: Use Active Form but found duplicate Hierachy

I've tried everything that You suggested here, by the way I wrote it on another post last week, and nothing helped. I changed the MDX, I'm not using that AR stuff, or Subset (Static or Dinamic), I cleaned all the rows below TM1RPTROW, and nothing works. In Excel It seems working pretty good, but Whe...
by rafaewolie
Mon Sep 11, 2017 1:44 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Charts Non-Recalc
Replies: 2
Views: 545

Re: Charts Non-Recalc

Hi st2000,

I already Changed the Calc Options to Automatic before publishing.

But Even When I turn to Automatic, Tm1 seems to change again to manual When published.

Thanks for Your Help
by rafaewolie
Wed Sep 06, 2017 7:28 pm
Forum: Useful code, tips and tricks
Topic: TM1Web Websheet Charts / Graphs not rendering
Replies: 9
Views: 1769

Re: TM1Web Websheet Charts / Graphs not rendering

Another thing that I noticed is that, When the last row of some perspectives are hidden, the TM1Web counts 3 or 4 (I'm not sure of the number) rows and then cuts the rest of the hidden lines. I think in that case, the suggestion that Declanr gave You about the white font in white BG Will function, a...
by rafaewolie
Wed Sep 06, 2017 6:32 pm
Forum: Useful code, tips and tricks
Topic: Tip of the Day - Ctrl+N and MDX
Replies: 2
Views: 1561

Re: Tip of the Day - Ctrl+N and MDX

Very Usefull, thanks for the tip
by rafaewolie
Wed Sep 06, 2017 6:23 pm
Forum: Useful code, tips and tricks
Topic: TM1Web Websheet Charts / Graphs not rendering
Replies: 9
Views: 1769

Re: TM1Web Websheet Charts / Graphs not rendering

Did You check If the Hidden options are selected on Select Data option on the chart setup?

like the atachment
by rafaewolie
Wed Sep 06, 2017 1:51 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Hi Win,

Even in the Excel the active form doesn't act abnormally. It's something exclusivelly happen at the TM1Web.

Thanks for Your Help
by rafaewolie
Tue Sep 05, 2017 9:49 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Even When I Clean The lines below de TM1RPTROW the Children elements of the expanded row is repeated as attached

Image

Thanks again for the help!
by rafaewolie
Tue Sep 05, 2017 5:58 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Tom,

I already know about that best practice, but I didn't removed the rows the last time I edited the prespectives.
Now I did It and It seems that the issue is gone!

If the issue appears again, I will let You Know!

Thanks for All Your help!
by rafaewolie
Tue Sep 05, 2017 3:11 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Tom, This is What my Action Form does: =TM1RPTROW($A$29;"TM1Server:GRL.D.Contas_Contabeis";"";"";"Desc";;A28) A28 = {DRILLDOWNLEVEL( {[GRL.D.Contas_Contabeis].[TOTAL CONTAS ORÇAMENTÁRIAS]})} A29 =TM1RPTVIEW("TM1Server:OPX.150.OPEX_FINAL:teste"; 0; TM1RPTTITLE("TM1Server:GRL.D.Ano";$A$26); TM1RPTTITL...
by rafaewolie
Tue Sep 05, 2017 3:06 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Excel Calc Options overwritten at TM1Web
Replies: 0
Views: 319

Excel Calc Options overwritten at TM1Web

Hi, I changed the TM1web_Config.xml parameter UseBookRecalcSetting to true to use Excel's calculation option control. When I Publish the perspectives that is set to Automatic calculation to an application in TM1web it seems that the AutoRecalc option is changed and the file starts to behave as a man...
by rafaewolie
Tue Sep 05, 2017 2:46 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Thanks Tom, I tried Your Sintax, It works but still repeats some lines. Another information: I reach this active form from an action button in another sheet. The first time I Try to Drilldown the second level of "TOTAL CONTAS ORÇAMENTÁRIAS" some lines (children elements) are shown twice (or more). I...
by rafaewolie
Tue Sep 05, 2017 1:27 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: TM1RPTROW Repeat Problem
Replies: 19
Views: 1796

Re: TM1RPTROW Repeat Problem

Hi Tomok,

Thanks for Your Help, but I used the MDX sintax that Gtonkin gave me.

It works the imediate time I changed it, but now it's repeating again! :(

Any other tip?

Tks
by rafaewolie
Mon Sep 04, 2017 9:08 pm
Forum: IBM TM1, Planning Analytics, PAx and PAW
Topic: Charts Non-Recalc
Replies: 2
Views: 545

Charts Non-Recalc

Hi, I'm putting some charts at the top of some perspectives that are been published at TM1WEB and Contributor. The issue is, at first time I open the application, the charts does not appear at all, I need to Recalc to show them. Someone knows Why it happens and How Do I Solve this? My Web Config xml...