Search found 26 matches

by Memo66
Tue Nov 14, 2017 2:14 pm
Forum: Cognos TM1
Topic: after Cube optimization -> TI won't run
Replies: 7
Views: 239

Re: after Cube optimization -> TI won't run

I don't know what image i can upload to prove it. My Code to build the View: sqView = 'z_akt_' | sProc; viewdestroy (sCube, sqView); viewcreate ( sCube, sqView); sDim = '1'; sSub = 'z_akt' | sProc; sElem = 'Elem'; IF(SubsetExists(sDim, sSub) =0); SubsetCreate(sDim, sSub); ENDIF; SubsetDeleteAllEleme...
by Memo66
Mon Nov 13, 2017 10:26 am
Forum: Cognos TM1
Topic: after Cube optimization -> TI won't run
Replies: 7
Views: 239

Re: after Cube optimization -> TI won't run

Hi Steve,

yes i am 100% sure.
That is now the second project we have this problem now
by Memo66
Mon Nov 13, 2017 8:09 am
Forum: Cognos TM1
Topic: after Cube optimization -> TI won't run
Replies: 7
Views: 239

after Cube optimization -> TI won't run

Hi,

i was wondering, if anyone had the same problem.
When i optimize the order of a cube, my Ti won't run when a consolidated Element is in my SourceView.
It runs successfully but it does not do anything.

Is this a bug?

We us the TM1 10.2.2 FP6 IF1

Memo
by Memo66
Tue Nov 15, 2016 5:28 pm
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi,

the VMM setting didn't helped.

So i created a Cube, where i transfer all my Data and add the values so i can export the data from this cube. So my new Cube has only leaf level elements.

Memo
by Memo66
Mon Nov 07, 2016 1:55 pm
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi, i now tried to export data step by step beginning with a view with n-level elements. This works. Then i exported the data with one consolidated dimension und the rest in n-leven. Then with two consolidated dimensions und the rest with n-level and so on. Every time took one mor consolidated dimen...
by Memo66
Mon Nov 07, 2016 9:08 am
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi,

yes, the Dimensions are very big.

I now tried to export a view with 7 rows with right click and export in the architect. It's the same problem.

I ticked the Skip for Zeros. Ich habe Consolidated Elements in my View. So i don't ticked that.
by Memo66
Fri Nov 04, 2016 6:59 am
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

I know it sounds like a nightmare, and believe me it is.
But we have to do it for now.

We dont have any rules in this cube and we dont export Zero values.

I have to check my source again then.


Thx:)
by Memo66
Wed Nov 02, 2016 7:19 pm
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi, i have another TI where i also export a lot of data. The Export gets 4,5 GB.It takes over 2 hours but it works. But this one stops at 3 MB. And, the Process writes only 2 rows in a second. When i change the output from .txt to .csv it writes 2500 rows in the first second then again only 2 or 3 r...
by Memo66
Wed Nov 02, 2016 7:18 am
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi Alan,

i will check your points, thanks.


As i sad, i have to export a lot of data. The TI starts exporting the data and generates an Asciiouput, but after 4 hours it stops.
Maybe the reason is the TI takes to long and it is too much data?!

Memo
by Memo66
Tue Nov 01, 2016 12:59 pm
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

Re: TM1 Job gets deactivated while running

Hi,

no there ist no criteria defined.
by Memo66
Tue Nov 01, 2016 12:08 pm
Forum: Cognos TM1
Topic: TM1 Job gets deactivated while running
Replies: 15
Views: 1509

TM1 Job gets deactivated while running

Hi guys, i have TI where I Export Data. When I Start the TI via a scheduled Job, the Job stops after a while. I get the following message in the tm1server.log 11828 [] DEBUG 2016-11-01 11:44:50.665 TM1.Process ExecuteProcedures: Cancel request received. 11828 [] INFO 2016-11-01 11:44:50.712 TM1.Chor...
by Memo66
Tue Apr 12, 2016 9:52 am
Forum: Cognos TM1
Topic: Active Form Stacked Dimensions
Replies: 4
Views: 295

Re: Active Form Stacked Dimensions

Sorry, i guess i copied the link in the wrong tab in chrome.
I delete the post.
by Memo66
Tue Apr 12, 2016 8:32 am
Forum: Cognos TM1
Topic: Active Form Stacked Dimensions
Replies: 4
Views: 295

Re: Active Form Stacked Dimensions

.
by Memo66
Tue Apr 12, 2016 8:01 am
Forum: Cognos TM1
Topic: Upload Applications with TI oder Powershell
Replies: 9
Views: 456

Re: Upload Applications with TI oder Powershell

Hi Guys, sorry for the late reply. I found a way to upload applications via powershell If you manually upload a Excel Sheet or something else, TM1 copies the File with a Timestamp in the folder }Externals. Example: IF I upload the File test.xlsx, then TM1 creats the File 'test.xlsx_20160412121502.xl...
by Memo66
Tue Apr 05, 2016 8:00 am
Forum: Cognos TM1
Topic: Upload Applications with TI oder Powershell
Replies: 9
Views: 456

Re: Upload Applications with TI oder Powershell

No, we don't use the performance modeler. Just TI's
by Memo66
Mon Apr 04, 2016 2:40 pm
Forum: Cognos TM1
Topic: Upload Applications with TI oder Powershell
Replies: 9
Views: 456

Upload Applications with TI oder Powershell

Hi,

i am trying to find a way to deploy applications from dev to prod.
I tried to copy the files into the }Application and }External directories but it doesn't work.

Is there a way i can upload them with a TI or is there any other way?

Memo :)
by Memo66
Mon Nov 30, 2015 9:38 am
Forum: Cognos TM1
Topic: Sum up a Range in a View
Replies: 4
Views: 530

Re: Sum up a Range in a View

Hi,

i solved the problem:

I changed my Cube. Now i have the Elem1 and Elem2 as a Dimension


I now a loop to get the ID in Dim2 and a second loop where the while only with the id i got in the first loop.

Memo
by Memo66
Fri Nov 27, 2015 11:05 am
Forum: Cognos TM1
Topic: Sum up a Range in a View
Replies: 4
Views: 530

Re: Sum up a Range in a View

Hi,

thanks for your response.

Now, i have loop over DIM2 an i can sum up all the Elements. But how can i tell the TI to start in Row 7 and end in Row 12 or only put the Elements 7 to 12 under the consolidation as children.

Memo
by Memo66
Fri Nov 27, 2015 9:30 am
Forum: Cognos TM1
Topic: Sum up a Range in a View
Replies: 4
Views: 530

Sum up a Range in a View

Hi, i am stuck with a TI Problem. Maybe you guys could help me. I have a Cube which looks like the Excel in the Attachements. I want to sum up the Kilometres. But what i get from my Source is the whole Distance like D to J. So i have to sum up the rows 7 to 12 so I get as a result 3900 Kilometres Th...
by Memo66
Fri Nov 27, 2015 9:10 am
Forum: Cognos TM1
Topic: MDX by String Cube Value
Replies: 4
Views: 970

Re: MDX by String Cube Value

Hi,
thanks for that. I will try it next week.

I read, i have to list all dimensions in the MDX Statement. If i don't list one, MDX picks up the Element with the Index 1. Either way it is not i want to do. But i try that with the Subsets.

Thanks :)